Seite 3 von 3 ErsteErste 123
Zeige Ergebnis 21 bis 29 von 29

YARD / Eventghost + weitere Fragen

Erstellt von enzym, 21.04.2009, 12:39 Uhr · 28 Antworten · 4.425 Aufrufe

  1. #21
    Benutzerbild von AndreWeber

    Registriert seit
    02.08.2005
    Beiträge
    1.446
    Hallo,
    naja die Grafiktests gehen auch nur bei den "GU" Displays von Noritake - ebenso die Grafikfonts bei der Ausgabe der Uhr. Dein Display ist ja ein reines Textdisplay und hat diese Fähigkeiten überhaupt nicht, so wird dabei wohl auch nichts sinnvolles passieren.

    Mich würde aber brennend noch ein Screenshot der Seite interessieren, wo die Displayparameter eingestellt sind - [Lcd Einrichten]-> [Basis-Setup] ... dort wirds interessant.

    André

  2.  
    Anzeige
  3. #22
    Benutzerbild von AndreWeber

    Registriert seit
    02.08.2005
    Beiträge
    1.446
    Mir ist gerade noch was eingefallen, was mir mal mit einem VFD von Noritake passiert ist - ich hab auch so ein CU mit 20x2 Zeilen und 10mm Schrift - dafür reicht die Standby Stromversorgung meines Netzteils (19V Wandlerplatine) nicht aus - aus diesem Grund hab ichs auch nicht stabil zum gehen gebracht, erst als ich die 5V für das VFD aus ner externen Quelle eingespeist habe... ;-)

    André

  4. #23
    Benutzerbild von enzym

    Registriert seit
    02.06.2003
    Beiträge
    156
    Na klaro,

    inzwischen startet YARD zwar wieder nicht richtig, aber ich konnte im zweiten Anlauf immerhin die Daten unter kLCDConfig.exe auslesen, auch wenn ein "Y.A.R.D. response timeout failure!" gemeldet wird.


    Ich probiere gleich mal, Pin3 abzulöten.

  5. #24
    Benutzerbild von AndreWeber

    Registriert seit
    02.08.2005
    Beiträge
    1.446
    Was du evtl. auch noch mal probieren kannst die Option [Extra Wait zwischen Nibbles] zu aktivieren - hatte ich zwar nur für die GU Serie drinn, aber vielleicht hilft es auch bei den CU ...

    Während du die Config Tools benutzt, solltest du nach Möglichkeit kein LCD Hype am laufen haben - das könnte sich evtl. Gegenseitig stören.

    André

  6. #25
    Benutzerbild von enzym

    Registriert seit
    02.06.2003
    Beiträge
    156
    Ok, Pin3 ist abgelötet, Display funktioniert noch aber sonst leider keine Besserung.

    LCDHype (oder anderes) benutze ich im Moment gar nicht, also keine Beinflussung möglich.

    Eine Nachfrage wegen ven 5V Standby:
    Ich benutze PicoPSU mit 19V Notebooknetzteil, vergleichbar wohl mit Deiner Problemconfiguration.
    Ich nutze einen USB Port für die Standby-Spannung.
    Im Standby benötigt YARD mit VFD ca. 2W, insgesamt liegt der Verbrauch bei ca. 4W. Im Standby gibt es aber auch keine Probleme.

    Holt sich YARD im Betrieb auch seine benötigte Spannung über JP12? Auf der anderen Seite muß das Mainboard im Betrieb für die USB Port eigentlich von Standby 5V auf die normale +5V Spannung "umschwenken", oder?
    Insofern dürfte hier keine Problem liegen,oder?

    Grüße + danke für Deine Ausdauer
    Christian

  7. #26
    Benutzerbild von AndreWeber

    Registriert seit
    02.08.2005
    Beiträge
    1.446
    Autsch,
    also ein USB Port wird dafür definitiv nicht reichen - der liefert ohne Gerät - bestenfalls 100mA - aber allein Dein Display wird IMHO wohl schon 200-400mA benötigen - d.h. die Spannung wird wohl immer mal wieder zusammenbrechen - oder auf einen sehr niedrigen Pegel absinken - (oder was auch immer) - würde sogar vermuten das du evtl. damit sogar dein Board schädigen könntest - ohne es genauer zu wissen.

    >>Im Standby benötigt YARD mit VFD ca. 2W, insgesamt liegt der Verbrauch
    >>bei ca. 4W. Im Standby gibt es aber auch keine Probleme.
    also soviel Strom aus einem USB Port zu ziehen - ohne das ein Gerät dran steckt - ist meiner Meinung nach nicht gesund - was ich mir jetzt noch vorstellen kann ist das der PC im Off Zustand den Strom für den USB Port anders regelt, sobald aber das OS läuft wird durch die Treiber festgestellt das ein USB-Port zuviel Strom zieht mehr als Ihm zusteht (100mA) und es aus diesem Grund zur Abschaltung kommt -- das ist erstmal nur eine Waage Vermutung.

    Holt sich YARD im Betrieb auch seine benötigte Spannung über JP12? Auf der anderen Seite muß das Mainboard im Betrieb für die USB Port eigentlich von Standby 5V auf die normale +5V Spannung "umschwenken", oder?
    ja YARD holt sich die Spannung über JP12 - immer - für einen einfachen Test ob dir die Spannung zusammenbricht - wäre es ja schonmal interessant ob die Schaltung unter Windows aus YARD und KeyLcd überhaupt läuft - dazu würde ich die Stromversorgung über JP12 entfernen (abziehen) - und den Jumper JP6 setzen - dann versorgt sich YARD und KeyLCD über die normalen +5V vom Netzteil - wenn die Software dann unter Windows läuft - liegt es also wirklich an der Stromversorgung - für den Standby.

    Der Standbystrom welcher dein NT bereitstellt - sollte ca. 5V bei 1A betragen - wenn du aber mit YARD und KeyLCD schon 4W abzweigst - und vielleicht der PC selbst noch ein wenig benötigt wird das schon sehr knapp werden. D.h. ein Versuch wäre die StandbySpannung direkt am NT (Wanderplatine) bzw. ATX Stecker - am Violetten? Kabel abzugreifen - (siehe ATX Pinbelegung - ob das Kabel bei jedem NT Violett ist kann ich nicht sagen - nur hab ichs glaube ich schon oft genug so gesehen.)


    Auf der anderen Seite muß das Mainboard im Betrieb für die USB Port eigentlich von Standby 5V auf die normale +5V Spannung "umschwenken", oder?
    ich glaube mal - das ist nicht so - bei meinem Board muss ich z.B. spezielle Jumper setzen und die StandbyVersorgung am USB Port zu erhalten - da wird auch denke ich mal nach dem Booten nichts umgeschalten.
    -> außer das nach dem Booten vielleicht der Gerätetreiber für USB prüft - welche Geräte an welchem Port hängen, wieviel Strom diese ziehen - und ob das evtl. im Einklang mit der USB Spezifikation ist - und wenn nicht dem Port vielleicht den Saft abdrehen? -- Quasi aus Selbstschutz damit nichts kaputt geht -- vielleicht greift im Off Zustand des PC's diese Logik nicht und es geht aus diesem Grund?

    André

  8. #27
    Benutzerbild von enzym

    Registriert seit
    02.06.2003
    Beiträge
    156

    Läuft wieder !!

    dazu würde ich die Stromversorgung über JP12 entfernen (abziehen) - und den Jumper JP6 setzen - dann versorgt sich YARD und KeyLCD über die normalen +5V vom Netzteil
    Genau auf die Idee bin ich auch ein paar Minuten nach Absenden meines Post gekommen. Leider lief YARD genauso gut/schlecht wie vorher, es waren keine Änderungen feststellbar (außer natürlich das YARD nicht läuft, wenn der Rechner aus ist).

    Ziemlich frustriert habe ich YARD danach an meinen internen seriellen Port angeschlossen (YARD wurde nach dem Neuaufspielen des Systems nur am seriellen USB Adapter betrieben, da der interne serielle Port für etwas anderes benötigt wird) und seit dem läuft YARD quasi einwandfrei!
    Schuld war also mein USB Adapter (sorry, daß ich das nicht früher erkannt habe, allerdings habe ich hier im Forum gelesen, daß ein USB Adapter in der Regel unproblematisch wäre, weiterhin geht man irgendwie davon aus, daß bei Inkompatibilitäten gar nichts funktionert).

    Ich verwende einen USB->Seriell Adpater von Reichelt für 5€ (Treiber heißt "PL-2303" und unter HArdware steht aktuell "Profilic USB-to-Serial Comm Port").
    Vielleicht kann mir jemand Namen und idealerweise Bezugsquelle eines mit YARD funktionierenden Adapters nennen?

    Auf jeden Falle vielen Dank für Deine Unterstützung Andre,
    Grüße
    Christian

    PS: Wegen dem Verbrauch: Mein Mainboard braucht im Standby 2W, Yard mit Display nochmal 2W, also etwas weniger dramatisch.

  9. #28
    Benutzerbild von AndreWeber

    Registriert seit
    02.08.2005
    Beiträge
    1.446
    Hallo,

    mmh also das ein solcher Adapter so Problem macht ist für mich erstmal wirklich neu - habe selbst hier noch so ein Reichelt (Delock?) Teil für 10 EUR im Einsatz - da hängt mein AtmoLight dran - werde das morgen mal abbauen und meinen Test - YARD dran stöpseln und mal schauen ob da auch so Effekte auftreten.

    naja selbst 2W - bekommt man aus einem nicht initialisierten USB Port nicht heraus - normalerweise ist ein USB Port solange sich kein Gerät daran gemeldet hat auf 100mA beschränkt - wenn man da mehr zieht - ist das nicht mehr konform - und da kann vermutlich alles mögliche passieren

    Mmh andere Möglichkeit mein YARD verursacht irgendeine Störung im Spannungsnetz des PC woran sich der USB Adapter stört - wäre mir aber als Fehlerbild auch neu - jetzt bleibt nur noch das VFD selbst - da sitzen ja inverter etc. drauf - um die Spannung für die Glühdrähte etc. zu erzeugen - was wäre wenn dadurch irgendwas in Stromnetz vom PC eingeschleppt wird? -- hast du durch Zufall ein gleichwertiges billiges LCD noch herumliegen zum probieren? --- nur aus reiner Neugier ---

    oder last but not least - der billigheimer USB Adapter ist wirklich Müll :-)

    André

  10. #29
    Benutzerbild von enzym

    Registriert seit
    02.06.2003
    Beiträge
    156
    Hallo,

    ein billiges LCD habe ich nicht zur Gegenpropbe.
    Aber ich werde mir mal einen anderen USB2Seriell Adapter (vieleicht Delock?) zulegen und berichten, was dann passiert.

    Wegen dem Strom aus dem USB Port mache ich mir keine so großen Gedanken. Die 2W liegen ja immer noch unter den 500mA (auch wenn diese - wie Du richtig sagst - normalerweise dem Gerät erst freigegeben werden müßten), die jeder USB Port leisten können muß.

    Grüße
    Christian

Seite 3 von 3 ErsteErste 123

Ähnliche Themen

  1. Einige Fragen zu YARD
    Von lordfritte im Forum Y.A.R.D. Entwicklerforum
    Antworten: 47
    Letzter Beitrag: 28.02.2009, 19:08
  2. LCD und kleiner TFT über Onboard möglich? Und weitere Fragen...
    Von rockshow85 im Forum Grafikkarten & TV-Karten
    Antworten: 11
    Letzter Beitrag: 17.09.2008, 13:10
  3. Zusammenstellung ok? weitere Fragen...
    Von philippege im Forum Beratungscenter (Hier bitte bei Bedarf Eure Zusammenstellungen posten)
    Antworten: 1
    Letzter Beitrag: 10.04.2008, 11:55
  4. Fragen zum Stromverbrauch (und weitere)
    Von Milhouse im Forum Hardware generell
    Antworten: 16
    Letzter Beitrag: 03.08.2004, 20:41
  5. Matrox G400: Diagonale Streifen beim TV Out + weitere Fragen
    Von Skip im Forum Grafikkarten & TV-Karten
    Antworten: 1
    Letzter Beitrag: 18.03.2004, 17:58