Seite 2 von 6 ErsteErste 1234 ... LetzteLetzte
Zeige Ergebnis 11 bis 20 von 55

kein IR senden

Erstellt von Stoffel, 11.03.2006, 15:10 Uhr · 54 Antworten · 3.532 Aufrufe

  1. #11
    Benutzerbild von Stoffel

    Registriert seit
    02.03.2006
    Beiträge
    44
    flackert

    Habe mir das Datenblatt von den verschiedenen Transistoren runtergeladen, demnach muss der BC879 nach links versetzt und gedreht werden.

    Stoffel

  2.  
    Anzeige
  3. #12
    Benutzerbild von Stoffel

    Registriert seit
    02.03.2006
    Beiträge
    44
    Flache seite draufsicht
    BC338 EBC

    BC879 BCE

    Hmm, wo hab ich denn nachgesehen? jetzt passt es ja gar nicht mehr, egal wie ich den drehe?

    Stoffel

  4. #13
    Benutzerbild von AndreWeber

    Registriert seit
    02.08.2005
    Beiträge
    1.446
    Gut dann ist der PIC ok. - dann würde ich mal testweise der BC338 + Vorwiderstand bei IR-Led fliegend einbauen - vielleicht hast du nen Kurzschluss so das ständig ein Basisstrom fließt - das kann aber der IR-Leds töten - da diese mit einen Pulsstrom von 1A getrieben werden - aber das nur weniger µs aushalten - sollte jetzt
    tatsächlich der Transistor eine längere Zeit durchgesteuert worden sein - hat das mit Sicherheit die IR-Leds geröstet... -

    Was ich auch schonmal hatte war eine defekte EBS35 Buchse die hat nen Schluss verursacht sobald man den Klinkenstecker drinn hat - da ist innendrinn ein Plastikteil
    abgebrochen wenn man den Stecker etwas zu forsch versenkt hat...

    Also probiert erstmal das senden mit dem BC338 sofern du noch welche hast ... und
    einer IR-Led an +5V - wenn das geht würde ich nen neue BC879 probieren ...
    und ggf. auch mal die Klinkenbuchse kontrollieren - wenn der Transistor entfernt ist
    und du nen Klinkenstecker in die Buchse steckst sollte kein Durchgang zwischen zweien der drei Anschlüsse vorhanden sein - damit kannst du den defekt der Klinkenbuchse ausschliessen ... natürlich kann auch den Klinkenstecker gelitten habe
    wenn du ihn selbst angelötet hast .. vor allem wenn das Löten ein wenig gedauert hat...

    André

  5. #14
    Benutzerbild von Stoffel

    Registriert seit
    02.03.2006
    Beiträge
    44
    Zitat Zitat von AndreWeber
    Also probiert erstmal das senden mit dem BC338 sofern du noch welche hast ... und
    einer IR-Led an +5V - wenn das geht würde ich nen neue BC879 probieren ...
    und ggf. auch mal die Klinkenbuchse kontrollieren - wenn der Transistor entfernt ist

    André
    BC338 hab ich neu eingelötet, nachdem ich den 879 rausgeworfen habe.
    Öhm, wo genau soll denn jetzt die IR LED dran?

    Stoffel

  6. #15
    Benutzerbild von AndreWeber

    Registriert seit
    02.08.2005
    Beiträge
    1.446
    >BC338 hab ich neu eingelötet, nachdem ich den 879 rausgeworfen habe.
    >Öhm, wo genau soll denn jetzt die IR LED dran?
    am besten mal mit einem Stück draht direkt - an den 1 Ohm Widerstand
    und den Collector des Transistors ... ohne Klinkenstecker ...


    Ich hab mir jetzt nochmal das Pinout des BC879 rausgesucht - also meiner
    Meinung nach muss dieser mit dem "Bauch" nach oben wie der BC338 - um
    ein Loch nach Links versetzt eingelötet werden? (d.h. das rechte Loch was
    auch auf Masse liegt bleibt frei?)
    Oder Ronja? siehst du doch auch so?



    André

  7. #16
    Benutzerbild von AndreWeber

    Registriert seit
    02.08.2005
    Beiträge
    1.446
    Zitat Zitat von Stoffel
    Flache seite draufsicht
    BC338 EBC

    BC879 BCE

    Hmm, wo hab ich denn nachgesehen? jetzt passt es ja gar nicht mehr, egal wie ich den drehe?

    Stoffel
    Nee das kann so nicht stimmen -
    -> von Flacher Seite aus betrachte Pins zeigen nach unten ...
    BC338 --> CBE
    BC879 --> ECB

    ich verwende hier das Referenzdatenbuch von 1995 hoffe das stimmt noch.



    André

  8. #17
    Benutzerbild von Stoffel

    Registriert seit
    02.03.2006
    Beiträge
    44
    IR Led an Emitter von Q1 mit Anode und zwischen R5 und C11 mit Kathode

    nix passiert

    Ich schmeiss jetzt mal die Klinkenbuchse raus

  9. #18

  10. #19
    Benutzerbild von AndreWeber

    Registriert seit
    02.08.2005
    Beiträge
    1.446
    Warum an Emitter die IR-Led hängt am Kollektor?

  11. #20
    Benutzerbild von AndreWeber

    Registriert seit
    02.08.2005
    Beiträge
    1.446
    Das bestätigt mein letztes Posting - die Abbilder in den Datasheets zeigen den Transistor von unten! daher ist mein vorheriges Posting richtig denke ich..

    --- nochmal zur IR-Led diese hängt mit der Annode am Widerstand R5 und mit der Katode am Kollector von Q1

    André

Seite 2 von 6 ErsteErste 1234 ... LetzteLetzte

Ähnliche Themen

  1. OrigenAE IRTrans - Befehle Senden auch möglich?
    Von Passi im Forum Hardware generell
    Antworten: 1
    Letzter Beitrag: 02.05.2008, 01:17
  2. Girder Plugin IR-Senden
    Von AndreWeber im Forum Entwickler- / Programmiererboard
    Antworten: 1
    Letzter Beitrag: 19.10.2005, 21:18
  3. Kein EPG...
    Von core_man_2000 im Forum myHTPC
    Antworten: 12
    Letzter Beitrag: 06.02.2004, 09:16
  4. Antworten: 8
    Letzter Beitrag: 29.01.2004, 19:57
  5. K!TV-XP und kein Ton
    Von MacG im Forum Software generell
    Antworten: 3
    Letzter Beitrag: 21.12.2003, 15:24