Seite 3 von 5 ErsteErste 12345 LetzteLetzte
Zeige Ergebnis 21 bis 30 von 48

Einige Fragen zu YARD

Erstellt von lordfritte, 14.02.2009, 08:57 Uhr · 47 Antworten · 4.675 Aufrufe

  1. #21
    Benutzerbild von lordfritte

    Registriert seit
    15.10.2007
    Beiträge
    57
    Währe es dann noch besser einfach zur sicherheit doch einen größeren widerstand zu nehmen?
    Oder würde das die Funktion beeinträchtigen?

    Ich brauche keine größe Sendeleistung weil ich so wieso vor habe die LED direkt am Gerät mit Isolierband zu fixieren.

  2.  
    Anzeige
  3. #22
    Benutzerbild von AndreWeber

    Registriert seit
    02.08.2005
    Beiträge
    1.446
    naja mehr Widerstand - heißt automatisch weniger Sendeleistung und damit weniger Reichweite der IR Steuerung.
    Bis jetzt ist aber mit der Bestückung mir kein Fall direkt bekannt wo da etwas kaputt gegangen ist.

    von daher kannst du ruhig den 1ohm Widerstand lassen, wenns dir gar keine Ruhe gibt kannste ja auf 10ohm erhöhen... aber not tut das nicht.

  4. #23
    Benutzerbild von lordfritte

    Registriert seit
    15.10.2007
    Beiträge
    57
    Da fällt mir doch noch was ein, ich möchte das ganze ja auf Basis einer Lochrasterplatine aufbauen und alles mit Draht verdrahten.
    Aber was sind denn die größten Ströme die in der Schaltung fließen, kann ich bedenkenlos 0,12mm² Kupferlitze nehmen?

  5. #24
    Benutzerbild von AndreWeber

    Registriert seit
    02.08.2005
    Beiträge
    1.446
    Naja riesen Ströme fließen da nicht wirklich - das einzige was kurzzeitig mal mehre 100mA benötigt ist der IR Transmitter - da könnte dein dünner Draht evtl. zu sehr als Widerstand wirken - dort solltest du evtl. einen etwas dickeren verwenden - zumindest für den Anschluss der IR-Diode am Kollektor des Transistors und der Stromzufuhr + der IR Diode - für den Rest ist dein Draht auf jeden Fall dick genug denke ich ...

    André

  6. #25
    Benutzerbild von lordfritte

    Registriert seit
    15.10.2007
    Beiträge
    57
    Ich habe jetzt die Bauteile vor mir und habe noch eine aller letzte Frage.
    Hier steht "Die Leitungen für RX,TX sowie RTS,CTS müssen gekreuzt werden." muss ich jetzt das Flachkabel auftrennen, die beiden trennen und den Stecker drauf pressen oder ist das verdrehen schon vom Layout gelöst so dass ich das Kabel 1 zu 1 vom Mainboard auf YARD legen kann?

  7. #26
    Benutzerbild von AndreWeber

    Registriert seit
    02.08.2005
    Beiträge
    1.446
    Hi also wenn du dich nach meinem Leiterplattenlayout gerichtet hast - und dort die Stiftleisten genau so belegt, übernommen hast -- ist das eine 1 :1 Verbindung via Flachbandkabel - ohne auftrennen etc. -- natürlich muss der YARD Typ stimmen - Typ5 / Typ9 - zu deinem Anschluss auf dem Mainboard.

  8. #27
    Benutzerbild von lordfritte

    Registriert seit
    15.10.2007
    Beiträge
    57
    Ja das schon überprüft, ich habe Typ5, gut dann fang ich mal mit dem basteln an

  9. #28
    Benutzerbild von lordfritte

    Registriert seit
    15.10.2007
    Beiträge
    57
    Also beim brenne bekomme ich ständig Fehler..
    Löschen geht, aber beim schreiben gibt es 3 Fehler:
    Programmbrennen wegen eines Fehlers abgebrochen! 0000h: 2021h -> 3FFFh
    EEPROM-Brennen wegen eines Fehlers abgebrochen! 2100h: 0000h -> 00FFh
    Brennen der Configuration fehlgeschlagen! 2007h: 3FF2h -> 3FFFh

    Wenn ich mal Autodetct durchlaufen lasse, steht da irgendwas von: Codeprotected

  10. #29
    Benutzerbild von AndreWeber

    Registriert seit
    02.08.2005
    Beiträge
    1.446
    Hi,
    also wie gesagt Brenner0 sind an heutigen Mainboards eine schwierige Sache - vor allem wenn man bedenkt das man die Signal von Hand schalten muss.

    Was dabei alles schief gehen kann siehst du ja selbst ;-) -- hast du mittlerweile die Spannung für den PIC via Diode abgesenkt so wie Sprut es beschreibt?

    Außerdem solltest du alle Kabel so kurz wie nur irgend möglich machen - da ein Brenner0 halt sonst noch anfälliger für alle Art von externen Störungen wird.

    Welche Brennsoftware verwendest du von Sprut Version? - vielleicht kann man da die Brenngeschwindigkeit noch irgendwo drosseln - das könnte evtl. schlechte Verkabelung ein wenig kompensieren.

    Wenn er den PIC als Codeprotected anzeigt - solltest du ihn vor dem Brennen mal löschen - und dann erst brennen.


    André

  11. #30
    Benutzerbild von lordfritte

    Registriert seit
    15.10.2007
    Beiträge
    57
    Brennsoftware: pBrenner 3.7U, und ja ich beziehe 4,5 Volt über 3 Batterien.
    Und ich habe den Chip schon gelöscht..
    Was sollte ich denn für einen PIC auswählen?
    Wo kann men dann einen anderen günstigen Brenner kaufen?

Seite 3 von 5 ErsteErste 12345 LetzteLetzte

Ähnliche Themen

  1. DVB-C Karte...und einige Fragen.
    Von Clint im Forum Grafikkarten & TV-Karten
    Antworten: 3
    Letzter Beitrag: 01.12.2007, 12:38
  2. einige kleine fragen erhoffen sich einige kleine antworten
    Von Silentio im Forum Grafikkarten & TV-Karten
    Antworten: 8
    Letzter Beitrag: 26.03.2007, 07:25
  3. VFD-Display und einige Fragen......
    Von t-rex_2000 im Forum Hardware generell
    Antworten: 4
    Letzter Beitrag: 13.09.2004, 12:39
  4. Einige fragen zur Hardware
    Von rapa-nui im Forum Hardware generell
    Antworten: 2
    Letzter Beitrag: 05.02.2004, 13:46
  5. Einige Fragen zum Display usw
    Von Philipp im Forum Hardware generell
    Antworten: 17
    Letzter Beitrag: 14.06.2003, 12:20