Zeige Ergebnis 1 bis 9 von 9

BD/DVD LW erkennt keine originalen DVD's mehr

Erstellt von Rainer_R, 20.12.2010, 18:32 Uhr · 8 Antworten · 1.972 Aufrufe

  1. #1
    Benutzerbild von Rainer_R

    Registriert seit
    22.09.2010
    Beiträge
    5

    BD/DVD LW erkennt keine originalen DVD's mehr

    Hallo Freunde,
    ohne für mich erkennbaren Grund werden seit kurzem vom BD/DVD Laufwerk in meinem HTPC keine originalen Film-DVDs mehr erkannt und deshalb auch nicht abgespielt. Die Fehlermeldung (Win7) besagt "es ist kein Datenträger im Laufwerk" obwohl die DVD im Laufwerk ist. Auch mehrmalige Versuche zeigen immer die gleiche Fehlermeldung.
    Nach dem Einlegen einer DVD und Schliessen der Schublade blinkt die LW-Led mehrmals auf und erlischt dann dauerhaft - oder es erfolgen dauerhaft Zugriffsgeräusche mit Led-Blinken - dies kann dann nur durch Auswurf der DVD unterbrochen werden.

    Diese Fehlermeldung kommt jedoch nur bei originalen DVD's !!
    Dagegen funktionieren im LW alle Audio-CD's, alle nicht kopiergeschützten DVD's und auch alle BD-DVD's einwandfrei.
    Noch bis vor kurzem (ca. 1 Woche) konnte ich in diesem Laufwerk alle meine originalen DVD's abspielen.
    Das funktionierte bisher problemlos, immer sofort und ohne wiederholte Versuche.
    Alle meine Versuche diese Problem zu beheben sind bisher gescheidert.
    Es handelt sich um ein LG Blu-Ray Combo LW vom Typ CH08LS10 (neu - ca. 6 Monate seit Kauf)

    Die Firmware des Laufwerks ist auf aktuellen Stand = 2.0.
    Wer kennt dieses Problem? Wer kann helfen?

  2.  
    Anzeige
  3. #2
    Benutzerbild von alROD

    Registriert seit
    24.05.2009
    Beiträge
    2.811
    Blog-Einträge
    6
    Mit welchem Programm spielst du deine Medien ab? Ich habe auch ein LG verbaut und das prüft immer wieder auf eine neue Firmware. Vielleicht hast du eine fehlerhafte Firmware untergejubelt bekommen...
    War die 2.0 seit Anfang drauf?

  4. #3
    Benutzerbild von Rainer_R

    Registriert seit
    22.09.2010
    Beiträge
    5
    Für CD und DVD wird der Win MP 12 verwendet, für BD wird PowerDVD 9 verwendet ... und das hat bisher immer einwandfrei funktioniert.
    Bei meinem LG BD CH08LS10 war original die FW Version 1.0 - der Update auf die V2.0 wird wegen Win7 von LG empfohlen.
    Eine fehlerhafte FW V2.0 kann ich ausschließen, denn das LW hat auch mit der FW V1.0 zunächst einwandfrei funktioniert.

  5. #4
    Benutzerbild von alROD

    Registriert seit
    24.05.2009
    Beiträge
    2.811
    Blog-Einträge
    6
    Wenn das Problem mit jeder Software ist und du auch mit einem neuen Firmware keinen Erfolg hast, weiss ich auch nicht weiter. Ich habe selbst ein DVD Laufwerk, das den selben Tod gestorben ist, und niemand weiss warum...

  6. #5
    Benutzerbild von Alexander1978

    Registriert seit
    23.09.2007
    Beiträge
    999
    Evtl. hat sich der Regionalcode in der Abspielsoftware verstellt. Hatte das mal bei TMT3 nach einem Update.
    Probier doch mal die DVDs auch mit PowerDVD abzuspielen.

  7. #6
    Benutzerbild von Rainer_R

    Registriert seit
    22.09.2010
    Beiträge
    5
    Hallo Alexander,

    den RC habe ich bereits überprüft - er stimmt.
    Auch mit PowerDVD das gleiche Problem, auch hier kommt die Meldung "kein Medium im Laufwerk" ... DVD ist natürlich drin.

  8. #7
    Benutzerbild von Rainer_R

    Registriert seit
    22.09.2010
    Beiträge
    5
    Hallo,
    ein neues Laufwerk funktioniert wieder einwandfrei.
    Ich bin schon etwas entäuscht, das bisher verwendete LW vom
    Typ CH08LS10 von LG hat nicht einmal 6 Monate fehlerfrei funktioniert.

    Ein schönes Weihnachtsfest und eine gutes neues Jahr wünscht

  9. #8
    fax
    Benutzerbild von fax

    Registriert seit
    29.04.2007
    Beiträge
    2.390
    Zitat Zitat von Rainer_R Beitrag anzeigen
    Ich bin schon etwas entäuscht, das bisher verwendete LW vom
    Typ CH08LS10 von LG hat nicht einmal 6 Monate fehlerfrei funktioniert.
    Dann solltest du es doch problemlos reklamieren können?

  10. #9
    Benutzerbild von Rainer_R

    Registriert seit
    22.09.2010
    Beiträge
    5
    Selbstverständlich werde ich reklamieren.

Ähnliche Themen

  1. Internet Explorer öffnet keine seiten mehr! (ABSOLUT OT)
    Von kermitthefrog im Forum Offtopic
    Antworten: 21
    Letzter Beitrag: 24.11.2004, 16:57
  2. Girder nimmt nach einigen befehlen keine weiteren mehr an!?
    Von Audiodude im Forum Software generell
    Antworten: 6
    Letzter Beitrag: 06.05.2004, 10:21
  3. Keine IR Funktionen mehr nach Spielen mit dem gamepad
    Von cable-daddy im Forum Fernbedienung
    Antworten: 2
    Letzter Beitrag: 14.03.2004, 22:45
  4. Girder keine Freeware mehr
    Von Spunky im Forum Fernbedienung
    Antworten: 5
    Letzter Beitrag: 03.01.2004, 21:54
  5. nach TVPlugin keine EPG Daten mehr
    Von arteck im Forum myHTPC
    Antworten: 2
    Letzter Beitrag: 17.12.2003, 21:41