Zeige Ergebnis 1 bis 4 von 4

Problem bei Inbetriebnahme meines Selbstbau-PC

Erstellt von Tomchieur, 08.09.2007, 20:01 Uhr · 3 Antworten · 1.014 Aufrufe

  1. #1
    Benutzerbild von Tomchieur

    Registriert seit
    23.05.2007
    Beiträge
    6

    Problem bei Inbetriebnahme meines Selbstbau-PC

    Nachdem ich gestern meinen 1. PC selbst zusammengebaut und heute WindowsXP installiert habe, stehe ich vor einem grossen Rätsel. Ich habe ne Riesenfestplatte (500GB) gekauft, Windows zeigt mir aber nur 131GB an Plattenkapazität an. Was habe ich beim Zusammenbau, bzw. bei der Installation des Betriebssystems falsch gemacht? Ist vielleicht nur ein Anfängerfehler

    Hier meine Konfiguration:
    Motherboard: ASUS M2NPV-VM
    Prozessor: AMD Athlon 64 X2 4000+
    Speicher: 1024MB DDR2 800 MHz
    Festplatte: Samsung HD501LJ

    Vielen Dank für Eure Hilfe

    Gruss, Tomchieur

  2.  
    Anzeige
  3. #2
    Benutzerbild von Seims

    Registriert seit
    13.08.2004
    Beiträge
    79
    Hi Tomchieur

    Das dürfte an Windows XP liegen. Service Pack 1 unterstüzt nur Partitionen bis 130 GB. Wenn du Service Pack 2 Installierst müsstest du den restlichen Platz in der Computerverwaltung Partitionieren können.
    Der nachteil ist, wenn du keine XP Installation mit eingebundenen SP2 hast kannst du windows nicht in einer partition größer 130 GB Installieren sondern kannst den restlichen platz nur nachträglich in eine eigene Partition packen.

  4. #3
    Benutzerbild von Tomchieur

    Registriert seit
    23.05.2007
    Beiträge
    6
    Prima, vielen Dank für diesen Tipp!!

    Aber, ... gibt es eine Möglichkeit, wie ich mir aus meinen beiden CDs XPSP1 und SP2 eine neue CD erstelle, die dann SP2 integriert hat?

    Gruss
    Tomchieur

  5. #4
    Benutzerbild von Seims

    Registriert seit
    13.08.2004
    Beiträge
    79
    Windows XP Service Pack einbinden

    Geht aber glaub ich nicht wenn schon ein SP1 drin ist wird dann wohl zu groß für eine CD.

    Ich persönlich finde es sowieso sinnvoller das System auf eine kleine Partition zu installieren und die Daten auf eine extra. Dann kann man bei einer neuinstallation die Daten einfacher behalten. Dafür reicht dann auch die normale Installations CD.

Ähnliche Themen

  1. HTPC im Selbstbau.
    Von Tomelyr im Forum Beratungscenter (Hier bitte bei Bedarf Eure Zusammenstellungen posten)
    Antworten: 1
    Letzter Beitrag: 23.11.2009, 10:19
  2. Alu HTPC Selbstbau =)
    Von h00re im Forum HTPC-Projekte
    Antworten: 25
    Letzter Beitrag: 09.11.2009, 02:11
  3. Problem bei Inbetriebnahme
    Von BastiM im Forum Y.A.R.D. Entwicklerforum
    Antworten: 40
    Letzter Beitrag: 10.12.2006, 18:04
  4. FAQ: Hardware / Clientsoftware / Inbetriebnahme
    Von AndreWeber im Forum Y.A.R.D. Entwicklerforum
    Antworten: 2
    Letzter Beitrag: 20.07.2006, 09:12
  5. Frage zur Inbetriebnahme
    Von cinhcet im Forum Y.A.R.D. Entwicklerforum
    Antworten: 32
    Letzter Beitrag: 14.07.2006, 17:56