Zeige Ergebnis 1 bis 4 von 4

Probleme Mit Sceneo und Skystar2

Erstellt von catweazle, 27.09.2004, 10:40 Uhr · 3 Antworten · 1.053 Aufrufe

  1. #1
    Benutzerbild von catweazle

    Registriert seit
    23.09.2004
    Beiträge
    3

    Probleme Mit Sceneo und Skystar2

    Hi Zusammen,

    Nachdem mein Sat Receiver neulich den geist aufgegeben hat, bin ich auf der suche nach Ersatz über den "HTPC" gestolpert und nachdem ich die Sceneo Software ausprobiert habe bin ich auch über alle maßen Begeistert.
    Allerdings hab ich das Problem das ich eine SkyStar2 DVB Karte habe, die ja eigentlich von Seneo untestützt wird, aber bei mir leuft das ganze einfach nicht.
    Und zwar wird die Karte eigentlich Richtig erkannt, in der Erstinbetriebname wird sie angezeigt und auch in meinem Original Programm ( DVBViwer ) läuft sie einwandfrei, nur unter Sceneo im LifeTV kommt immer nur die durchgestrichene Satschüssel aber kein Bild.

    Ich verwende bis jetzt die Demo Version von Sceneo kann es sein das diese funktion erst in der Vollversion freigeschaltet ist?
    Allerdings stand in der Beschreibung das die Demo 14Tage vollfunkionsfähig ist.

    Schon mal vielen dank für eure Vorschläge
    Michael

  2.  
    Anzeige
  3. #2
    Benutzerbild von uwe2

    Registriert seit
    15.10.2004
    Beiträge
    59
    Hallo catweazle,

    hast Du inzwischen schon Erfolg gehabt?
    Ich habe nämlich das gleiche Problem.
    Mit dem Elecard Videocodec bekomme ich auch nur die
    durchgestrichene Satschüssel, mit dem Intervideo Codec habe
    ich wenigstens Ton aber ein horizontal verschobenes Bild.
    Vielleicht hast Du ja noch einen anderen Codec zum probieren?
    Es ist übrigens inzwischen die Version 1.0.5 draussen und im
    Sceneo-Board steht ein Freischaltschlüssel der bis zum 11.11.
    gültig ist.

    Gruß
    Uwe

  4. #3
    Benutzerbild von catweazle

    Registriert seit
    23.09.2004
    Beiträge
    3
    Nein ich hatte noch keinen "richtigen" Erfolg.
    Ich hab mir Inzwischen eine Typhoon PCI Sat zugelegt
    mit der hatte ich Anfangs das gleiche Problem,
    hab dann aber den tipp bekommen den Treiber von Sceneo zu verwenden und dann ging auf einmal alles. :spezial:
    Aber mit der SkyStar geht´s einfach nicht auch nicht mit der neuen version.

    Gruß
    Michael

  5. #4
    Benutzerbild von Daysofthunder

    Registriert seit
    02.01.2004
    Beiträge
    554
    Das blüht mir dann wohl auch ...
    mmh ....

    Bleibt mal am Ball und berichtet.

Ähnliche Themen

  1. Probleme mit Sceneo TvCentral
    Von snowbound im Forum Meedio und Sceneo TVCentral
    Antworten: 2
    Letzter Beitrag: 15.03.2006, 18:12
  2. 2 Skystar2 ist nix? Was für Sceneo, MP, tvoon mit 2 Karten?
    Von Tobias Claren im Forum Grafikkarten & TV-Karten
    Antworten: 9
    Letzter Beitrag: 30.03.2005, 16:47
  3. Sceneo-Probleme und Lösungsansätze
    Von Sonic im Forum myHTPC
    Antworten: 4
    Letzter Beitrag: 09.09.2004, 19:23
  4. Skystar2 und DVB-Integration
    Von Emperor im Forum Software generell
    Antworten: 0
    Letzter Beitrag: 09.09.2004, 11:30