Zeige Ergebnis 1 bis 3 von 3

WMC zeigt falsche Album-Cover an; in WMP ist alles in Ordnung

Erstellt von Angel, 24.08.2010, 18:33 Uhr · 2 Antworten · 2.801 Aufrufe

  1. #1
    Benutzerbild von Angel

    Registriert seit
    14.12.2002
    Beiträge
    5.440
    Blog-Einträge
    1

    WMC zeigt falsche Album-Cover an; in WMP ist alles in Ordnung

    Windows 7 Media Center zeigt bei mir in der Musikbibliothek bei mehreren Alben das falsche CD-Cover an. Gehe ich aber auf Bearbeiten, wird das richtige Cover angezeigt und auch im WMP ist alles richtig verknüpft. Ich vermute, dass für die Übersicht irgendwo separate Cover gespeichert sind, aber ich habe keinen Cache gefunden.

    Im Web habe ich den Hinweis gefunden, dass unter ~/AppData/Local/Microsoft/eHome etwas sein soll, aber die Cache-Ordner dort sind alle leer oder enthalten nur eine Datei. Auch nach dem Löschen ändert das leider nichts. Wo kommen nur diese verflixten, falsch verknüpften Cover-Bilder her? Möglicherweise ist das ja auch einfach nur eine XML-Datei mit falschen Verknüpfungen, doch welche?

  2.  
    Anzeige
  3. #2
    Benutzerbild von Alexander1978

    Registriert seit
    23.09.2007
    Beiträge
    999
    Hilft evtl. das? Bibliothek resetten

  4. #3
    Benutzerbild von Angel

    Registriert seit
    14.12.2002
    Beiträge
    5.440
    Blog-Einträge
    1
    Danke für deinen Tipp! Am Ende ging es dann auch halbwegs so und mittlerweile bin ich sowieso wieder zuhause (war der HTPC meiner Eltern). Sollte es aber noch mal passieren, werde ich dann mal probieren die Bibliothek zu resetten. Einen besonders positiven Eindruck hat diese Eigenschaft von WMC aber nicht hinterlassen.

Ähnliche Themen

  1. Was ist mit dem Album?
    Von locoBO im Forum Board/Forum - Support
    Antworten: 13
    Letzter Beitrag: 06.05.2005, 11:42
  2. falsche uhrzeit
    Von sheep im Forum Software generell
    Antworten: 3
    Letzter Beitrag: 14.07.2004, 18:16
  3. falsche Zeiten in der schedule.xml zur Aufnahme
    Von AndreasMD im Forum myHTPC
    Antworten: 5
    Letzter Beitrag: 08.12.2003, 14:04
  4. Falsche Zeiten in den EPG-Daten?!?
    Von c_r im Forum myHTPC
    Antworten: 4
    Letzter Beitrag: 23.10.2003, 09:34
  5. Wo ist das Album?
    Von Spunky im Forum Board/Forum - Support
    Antworten: 3
    Letzter Beitrag: 09.01.2003, 23:32