Zeige Ergebnis 1 bis 5 von 5

Origenae S16t; Problem mit Fernseher

Erstellt von rogr, 26.04.2008, 20:15 Uhr · 4 Antworten · 1.732 Aufrufe

  1. #1
    Benutzerbild von rogr

    Registriert seit
    09.04.2007
    Beiträge
    3

    Unglücklich Origenae S16t; Problem mit Fernseher

    Hallo,

    habe leider ein Problem mit meinem neuen HTC S16t Origen und meinem TV Gerät Thomson LCD27B03. Der Fernseher ist 16:9 formatig aber 1024x768 Auflösung. Schließe ich meine Graka per dvi oder am speziellen PC Anschluß an, so bleiben links und rechts die schwarzen Balken stehen. Ist der Film zusätzlich 16:9 verbleiben zusätzlich schwarze Balken oben und unten am LCD. Somit wird das nutzbare Format relativ winzig. Am 7" TFT des S16t wird immer volles Bild angezeigt (16:10). Normalerweise kann ich per Fernbedienung das Bild zoomen, das geht jedoch irgendwie am dvi und PC Anschluß nicht.
    Mache ich was falsch - gibt es eine Lösung - muß ich damit leben? System ist neu aufgebaut und ich bin ein Neuling beim PC basteln. Hilfe konnte ich noch nirgends zum Thema finden.
    Ach ja: Übrigens ist das nicht das einzige Problem mit den Highend Gerät. Erst war der TFT kaputt, dann Probleme mit dem Lesen von USB Sticks vom Hub. Kann gerade nicht testen, da der Hub beim Austausch ist. Ist verbunden mit dem TFT.

    Hier mein System:
    Origen S16t
    Intel 6750
    Asus P5K Premium WIFI
    Zalman CNPS 9500
    Sapphire Radeon 2600 XT 256MB
    Hitachi 400GB HDT725040VLA360
    TV Station KNC One DVB_C
    (2x1024) Kingston DDR2-800 HyperX (4-4-4-12) RAM Kit
    ATX-Netz.NesteQ 5201 520 Watt
    Logitech Harmony 885
    Samsung SH 183L

  2.  
    Anzeige
  3. #2
    Benutzerbild von Angel

    Registriert seit
    14.12.2002
    Beiträge
    5.440
    Blog-Einträge
    1
    Ich habe mir gerade mal die Bedienungsanleitung deines Fernsehers durchgelesen. Er hat natürlich keine Auflösung von 1024x768, sondern nimmt nur diese an seinem PC-Anschluss an. Ältere Geräte haben häufig diese Beschränkung, da entstehen eben schwarze Balken an den Seiten. Leider hat er keinen HDMI-Eingang und sowohl VGA als auch DVI (nur PC-Modus verfügbar) unterliegen dieser Beschränkung. Du solltest ihn daher über Komponente in 1280x720 (720p) ansteuern, um das beste Bild zu erhalten.

    Ich verstehe allerdings nicht, was das mit deinem Origen-Gehäuse zu tun haben soll.

  4. #3
    Benutzerbild von rogr

    Registriert seit
    09.04.2007
    Beiträge
    3
    Angel: Danke für die Info. Hatte ich fast befürchtet, dass es am Fernseher liegt. Wo hast du die technischen Infos zum Fernseher nachlesen können?

    Ergebnis finde ich trotzdem merkwürdig, da ich einen an Komponente angeschlossenen DVD Player ja auch mit 16:9 betreiben kann. Da habe ich keine schwarzen Balken rechts und links.

    Infos zum Gehäuse hatte ich dazugeschrieben, da möglicherweise das Problem ja auch am Clone Modus des Origen hätte liegen können.

    Bin für jeden Hinweis dankbar, da da Ansehen von Filmen mit "umlaufender Einrahmung" an den eh schon relativ kleinen Display nicht wirklich der Hit ist.

  5. #4
    Benutzerbild von Angel

    Registriert seit
    14.12.2002
    Beiträge
    5.440
    Blog-Einträge
    1
    Ältere TVs haben häufig einen PC-Modus, in dem sie aus Kompatibilitätsgründen nur klassische PC-Auflösungen wie 1024x768 entgegen nehmen. Breitbildauflösungen kamen ja erst in den letzten Jahren in Mode. Dein TV hat zwei PC-Eingänge: VGA und DVI. Heutzutage wird DVI zwar auch manchmal von Hifi-Geräten verwendet und HDMI basiert darauf, doch damals gabs das überwiegend nur bei PCs. Deswegen bekommst du da immer schwarze Balken an den Seiten.

    In der Bedienungsanleitung wird darauf auf Seite 21 und 23 hingewiesen.

    Um ein bildschirmfüllendes Bild zu erhalten, musst du deinen Computer daher an eine der Videoschnittstellen anschließen und das funktioniert nur am Komponenteneingang hochauflösend. Als Auflösung musst du 1280x720 einstellen. Was das Display deines Origen daraus macht, weiß ich aber nicht. Adapter gibt es glaube ich für die meisten Grafikkarten.

  6. #5
    Benutzerbild von rogr

    Registriert seit
    09.04.2007
    Beiträge
    3

    Lächeln

    Vielen Dank für die Tipps. Werde ich ausprobieren und hoffe dass dann das wie vorgesehen funktioniert.

Ähnliche Themen

  1. Problem: Erst Fernseher einschalten dann PC
    Von Marcel85 im Forum Hardware generell
    Antworten: 0
    Letzter Beitrag: 20.12.2008, 18:29
  2. OrigenAE S16T per Software ...
    Von ritchie im Forum Software generell
    Antworten: 0
    Letzter Beitrag: 19.06.2008, 21:29
  3. Lüfteranschlüsse des Gehäuse "OrigenAE S16T"
    Von ritchie im Forum Kühlung
    Antworten: 2
    Letzter Beitrag: 11.04.2008, 12:38
  4. Problem: ATI AiW mit Fernseher verbinden
    Von beuschl im Forum Grafikkarten & TV-Karten
    Antworten: 1
    Letzter Beitrag: 30.09.2004, 13:31
  5. Problem mit Bild auf Fernseher: nur Grau und unscharf
    Von loffer im Forum Grafikkarten & TV-Karten
    Antworten: 17
    Letzter Beitrag: 02.07.2004, 09:29