Seite 1 von 4 123 ... LetzteLetzte
Zeige Ergebnis 1 bis 10 von 33

Neuer HTPC mit LC10

Erstellt von Akoran, 14.11.2005, 22:55 Uhr · 32 Antworten · 4.642 Aufrufe

  1. #1
    Benutzerbild von Akoran

    Registriert seit
    19.12.2002
    Beiträge
    601

    Neuer HTPC mit LC10

    Ein guter Grund mal wieder was zu schreiben Bisher hatte ich einen Hermes im Einsatz, doch der wird nun ersetzt.

    Hatte ursprünglich geplant einen Voll-HD-fähigen HTPC zu bauen, aber mein Beamer muss noch ein/zwei Jahre halten und der hat nur 800x600, also werde ich mit HD warten, bis der Markt so weit ist.

    Zur Hardware:
    - Chaintek MoBo mit nForce2
    - Athlon XP 2000+ (vorerst mit Arctic Cooling Copper Silence 2)
    - 512 MB Infinion
    - Radeon 9600 passiv gekühlt
    - WinPVR 150
    - LG 4040B - wird ggf. ersetz, falls zu laut
    - Samsung 160 GB und 250 GB vorerst wird wohl noch eine Maxtor 120 GB dazu kommen (da sind die ganzen Daten - Videos/MP3/sonstiges - drauf)
    - Netzteil von Zalman
    Die Hardware war soweit schon vorhanden. Steuern werde ich das ganze mit meiner iFree-Tastatur, die hatte ich schon beim Hermes benutz und bin ganz zufrieden damit. Dazu kommt dann noch die Fernbedienung vom Silverstone.

    Software weiss ich noch nicht ganz sicher, werde wohl erstmal mit MediaPortal anfangen (auf dem Hermes lief myHTPC).

    Das ganze wir in ein mit Dämmmatten verkleidetes Silverstone LC10 gepackt. Die Lüfter werden auch noch ausgetauscht.

  2.  
    Anzeige
  3. #2
    Benutzerbild von Akoran

    Registriert seit
    19.12.2002
    Beiträge
    601
    1. Tag: Aktiven nForce-Lüfter durch Zalman-KüKö ersetzt, Windows und Treiber installiert

  4. #3
    Benutzerbild von Akoran

    Registriert seit
    19.12.2002
    Beiträge
    601
    2. Tag: Dämmmatten und Lüfter sind gekommen. Festplatte und SPDIF-Blende liegen bei der Post. Onboard-Sound scheind einen Treffer zu haben, läuft jedenfalls nicht mehr (hab bereits nochmal neu installiert) - werde dann wohl noch eine billige Soundkarte dazukaufen müssen.

  5. #4
    Benutzerbild von Akoran

    Registriert seit
    19.12.2002
    Beiträge
    601
    3. Tag: So heute eine Soundkarte besorgt und zwar die Terratec Aureon 5.1. Hat auf anhieb alles funktioniert. Noch ein paar Einstellungen bei MediaPortal durchgeführt. Wird langsam, fehlt nur noch das Gehäuse, das wurde heute verschick.

  6. #5
    Benutzerbild von Akoran

    Registriert seit
    19.12.2002
    Beiträge
    601
    4. Tag: Gehäuse angekommen. Alles eingebaut und eingeschaltet und Windows fährt nicht mehr hoch, hab schon alles nochmal ausgebaut aber selbst in der Minimalkonfiguration (MB, GraKa, Festplatte) will Windows nicht mehr. Knoppix geht allerdings

  7. #6
    Benutzerbild von Phoenix

    Registriert seit
    19.05.2004
    Beiträge
    2.630
    wir wollen fotos sehen, wir wollen fotos sehn, wir wolln wir wollen Fotos sehen


  8. #7
    Benutzerbild von Akoran

    Registriert seit
    19.12.2002
    Beiträge
    601
    Die kommen noch Dummerweise hat mein MoBo jetzt komplett den Geist aufgegeben. Warte daher auf Ersatz. Wo ich schon am Bestellen war, hab ich gleich ein kleines Upgrade eingebaut
    Mobo wird jetzt ein Asus A8N-VN-CSM
    Prozzi Athlon64 3500+
    1 GB Speicher
    dafür wir die Radeon mit der Onboard Graka ersetzt (muss das ganze ja irgendwie gegenfinanzieren)

  9. #8
    Benutzerbild von Akoran

    Registriert seit
    19.12.2002
    Beiträge
    601
    Irgendeine höhere Macht hat anscheinend was dagegen, dass ich einen neuen HTPC baue. Teile sind heute angekommen, doch leider ist der CPU-Kühler inkompatibel zum MoBo

  10. #9
    Benutzerbild von flokel

    Registriert seit
    28.01.2005
    Beiträge
    479
    Wenn du den arctic verbauen wolltest,
    hätte es ja klar sein dürfen, dass er nicht passt

  11. #10
    Benutzerbild von Akoran

    Registriert seit
    19.12.2002
    Beiträge
    601
    Zitat Zitat von flokel
    Wenn du den arctic verbauen wolltest,
    hätte es ja klar sein dürfen, dass er nicht passt
    Hab natürlich einen Arctic für Sockel939 dazugeordert Doch der passt auch nicht, da der Chipsatzkühler zu nahe am CPU-Sockel sitzt. Siehe auch hier

Seite 1 von 4 123 ... LetzteLetzte

Ähnliche Themen

  1. Neuer HTPC
    Von mangafa2 im Forum Hardware generell
    Antworten: 5
    Letzter Beitrag: 28.12.2009, 15:17
  2. Neuer HTPC als Barebone oder grosses HTPC gehäuse?
    Von Mediman im Forum Hardware generell
    Antworten: 8
    Letzter Beitrag: 27.06.2008, 15:06
  3. Wakü in Silverstonetek LC10/LC13/LC17
    Von theZyto im Forum Kühlung
    Antworten: 6
    Letzter Beitrag: 29.05.2006, 15:19
  4. Neuer Chip und neuer Sound-Standard von Creative Labs!
    Von oneSTone o2o im Forum News zu HTPC, Hifi und Video
    Antworten: 3
    Letzter Beitrag: 11.05.2005, 13:45