Seite 1 von 2 12 LetzteLetzte
Zeige Ergebnis 1 bis 10 von 14

Mein HTPC und seine Evolution

Erstellt von GAm, 17.06.2008, 13:42 Uhr · 13 Antworten · 2.211 Aufrufe

  1. #1
    GAm
    Benutzerbild von GAm

    Registriert seit
    12.06.2008
    Beiträge
    16

    Mein HTPC und seine Evolution

    Nachdem ich schon einen HDTV-Fähigen Fernseher habe und das neue Format in Sachen Videos und Datenträger zu Gunsten der BluRay entschieden ist, wurde es zeit auf den Zug mit auf zuspringen. Doch der billigste Marken BluRay-Player den ich finden konnte kostete 300 Euro und in den Bewertungen gab es da Beschwerden das der eine oder andere Film ruckelt etc.. Die guten BluRay-Player begannen bei 450 Euro, das war mir zu viel neidisch schaute ich auf die PC-BluRay-Laufwerke die auch noch HD-DVD Kompatibel waren für 120 Euro... Ein HDTV-Sat-Receiver mit Festplatte beginnt ebenfalls bei 300 Euro, 70 Euro gerade mal eine S2-Sat-Karte für den PC. Viel Geld, das muss nicht sein und so war die Idee einen HTPC, der vor allem leise sein sollte zu bauen... Anzumerken ist das die BluRay-Player auch einen Lüfter haben inzw. und dadurch auch nicht mehr nur das Laufwerksgeräusch haben.

    Nach einigen Rescherschen und einer Testbestellung von Lüftern um zu sehen welcher der leiseste ist... Kamm das raus:

    CPU: . . . . . . . AMD 4850e
    CPU-Kühler: . . Scythe Ninja Mini
    RAM: . . . . . . . A-Data 4GB Kit
    Mainboard: . . . Gigabyte MA78-GM-S2H
    TV-Karte: . . . . Terratec Cinergy S2 HD mit CI
    BluRay: . . . . . LG GCC-L20H
    Festplatte: . . . 160GB Seagate
    Gehäuse: . . . . Silverstone GD01
    Netzteil: . . . . . BeQuiet DarkPowerPro P7 550Watt
    Lüfter: . . . . . . 2x Noisblocker X1
    +MCE-Fernbedinung

    Installation, mein Weg:
    1. WindowsXP SP3 installieren
    2. aktuellen Netzwerkkarten-Treiber von der Realtek-Webseite nehmen (8111C)
    3. alle Hotfixes über MS-Update eingespielen inkl. IE7 und WMP11.
    4. Die Restlichen Treiber einspielen ATI/AMD Catalyst für Chipsatz und Grafik, HDMI-Audio und HD-Audio von Realtek, den BDA-Treiber von Terratec und die eHome für die Fernbedinung.
    5. Teratec Home Cinema Software ebenfalls installieren wegen dem h.264 Codec, auf dem FTP-Server liegt eine aktuellere Version als die die auf der Webseite verlinkt ist.
    6. PowerDVD 7.3 von der beim LG-Laufwerk beigelegten CD installieren und das aktuelle Patch von Cyberlink installieren
    7. FFDShow installieren, die Programme nicht beschränken lassen und h.264 ausnehmen
    8. Anti Viren-Software... Bei mir Kaspersky
    9. Media Portal runter geladen und per 1-Click installiert und aktuelle SVN von Media Portal und TV-Server drüber installiert.
    10.TV-Server den Sendersuchlauf machen lassen und nach Wunsch Konfigurieren und Mappen
    11. Media Portal Konfigurieren. Ich empfehle ein warten auf TV-Server und ein Delay von 5 Sekunden.... Den MPV/MPA-Codec für Mpeg2 und Audio auf FFDShow oder den Cyberlink-CODEC umstellen, bring meinem empfinden nach die bessere Bildqualität und er kann die Seitenverhältnisse besser (4:3 als 4:3 anzeigen und 16:9 als 16:9), Pfade angeben zu den Medien, Skin auswählen... etc.
    13. Mit Multishortcut (google hilft) in Media Portal ein "Mein BluRay-Player"-Shortcut erstellt der bei Auswahl den PowerDVD-Player startet.
    usw...

    Fazit:
    Leise ist das, ich höre nur die Festplatte und stecke ich die aus, höre ich nichts mehr! Beim HDTV-Schauen habe ich dank ATI Avivo eine CPU-Auslastung von 7-13%, Speicherauslastung liegt bei 400-500 MB, meine CPU-Temperatur liegt bei 33 Grad im schnitt (nach 5-7 minuten Prime95 aber 76 Grad). Abstürze bisher auch keine, scheint stabil zu laufen, TimeShift ist ein Traum, sag ich dazu nur! der EPG ist 1a! Und ich bin begeistert... Im schnitt hätte der Prozi doch nicht so stark sein müssen und auch beim RAM 1 oder 2GB hätten auch gereicht, aber so bin ich fals ich es dann möchte auch Vista oder Windows7 fit.


    Update01:

    Da mir die CPU-Temps keine Ruhe lassen auch wenn ich nur selten so eine hohe last habe. Da er aber korrekt zu sitzen scheint und auch sonst ich keine fehler finden kann, muss ich davon ausgehen das der Scythe Ninja Mini einfach zu schwach ist, aber ein Tower-Kühler passt nicht in das Silverston GD01. Ich mache Trotzdem Kurzen Prozzes, bestelle zum Test einpaar Lüfter und bahalte die leisesten:

    Gehäuse: . . NZXT Rouge Super Cube
    Lüfter: . . . . 2x Scythe Slip Stream 500
    CPU-Kühler: Xigmatek RS-1283 Red Scorpion, lüfter ersetzt durch einen Noisblocker XL1

    Fazit:
    CPU-Temps sind deutlich geringer 26 Grad im schnitt, nach zwei Stunden Prime95 auch nur 39 Grad. Auch das Gehäuse ist übersichtlicher und aufgeräumter. Einzig das die Power-Taste hinter der klappe ist stört.

    Future Update02:
    Die Festplatte durch eine 7200rpm 2,5" Notebook Festplatte von WD oder Seagate ersetzten und diese in einem Scythe 2,5" Quite Drive dämmen. Dadurch hoffe ich die lautstärme auf das kleinst mögliche zu bringen.


    Wer braucht einen Scythe Ninja Mini nur 2-4 Wochen benutzt und ein Silverstone GD01 Gehäuse?

  2.  
    Anzeige
  3. #2
    Benutzerbild von Dada

    Registriert seit
    12.12.2002
    Beiträge
    2.117
    Zitat Zitat von GAm
    Wer braucht einen Scythe Ninja Mini nur 2-4 Wochen benutzt und ein Silverstone GD01 Gehäuse?
    Pack das doch einfach in den Flohmarkt, dann findet sich ev. jemand. Ich hätte unter Umständen auch Interesse. Pack doch einfach mal die genaue Beschreibung samt Bildern rein.

    Ansonsten danke für das Tagebuch, halte uns auf dem Laufenden :-) Bilder wären noch schön!

  4. #3
    Benutzerbild von CaptSonic

    Registriert seit
    04.08.2008
    Beiträge
    30
    Hi GAM,

    eine Frage.. Wie hast du deine Cinergy unter MediaPortal zum laufen gebracht?

    Habe im Großen und ganzen, das gleiche System wie du, aber bekomme es nicht hin.

    Ciao,
    CaptSonic

  5. #4
    GAm
    Benutzerbild von GAm

    Registriert seit
    12.06.2008
    Beiträge
    16
    Zitat Zitat von CaptSonic
    Hi GAM,

    eine Frage.. Wie hast du deine Cinergy unter MediaPortal zum laufen gebracht?

    Habe im Großen und ganzen, das gleiche System wie du, aber bekomme es nicht hin.

    Ciao,
    CaptSonic
    Dazu musste ich gar nichts ungewöhnliches tun...
    Treiber installiert dann MediaPortal installiert und es lief auf anhieb ohne das ich was extra machen musste. Auch nach meiner neuinstallation von WinXP jetzt, erneut wieder genau so problemlos.

  6. #5
    Benutzerbild von CaptSonic

    Registriert seit
    04.08.2008
    Beiträge
    30
    Die Treiber von der CD oder von der inet Seite?
    Unter XP wird mir im MediaPortal gesagt, das kein Tuner gefunden wurde, unter Vista wird nichtmal der TV Bereich angezeigt..

  7. #6
    GAm
    Benutzerbild von GAm

    Registriert seit
    12.06.2008
    Beiträge
    16
    Zitat Zitat von CaptSonic
    Die Treiber von der CD oder von der inet Seite?
    Unter XP wird mir im MediaPortal gesagt, das kein Tuner gefunden wurde, unter Vista wird nichtmal der TV Bereich angezeigt..
    Ich achte immer darauf gleich von anfang an die aktuellen treiber zu nehmen, habe die von der webseite installiert von der beiliegenden cd habe ich nur das PowerDVD installiert.

  8. #7
    Benutzerbild von CaptSonic

    Registriert seit
    04.08.2008
    Beiträge
    30
    Das ist komisch. Hatte das eigentlich auch gemacht..
    Da muss ich dann wohl heute abend nochmal den HTPC neu aufsetzen..

    Mediaportal läuft nämlich vie flüssiger als VMC/MCE mit erweiterung für DVB-S.

    Vielleicht lag es bei mir dadran, das ich erst alle Treiber und dann erst die Hotfixes etc eingespielt habe..

  9. #8
    Benutzerbild von ichessblumen

    Registriert seit
    06.01.2006
    Beiträge
    65
    ich hatte auch erst schwierigkeiten mit der cinergy s2.

    erst der dvbfix von mediaportal hat geholfen. diesen erst ganz zuletzt nach allen servicepacks und hotfixes installieren. bitte nicht den bda hotfix von M$ installieren.

  10. #9
    Benutzerbild von CaptSonic

    Registriert seit
    04.08.2008
    Beiträge
    30
    Wird der BDA Patch per Windows Update installiert oder müsste ich den per Hand installieren?
    Wenn letzteres ist es ja ok, dann muss ich nirgends drauf achten =)

    Aber ich gehe dann mal jetzt von aus, das die Cinergy mit MP funktioniert?

  11. #10
    Benutzerbild von mhund

    Registriert seit
    31.01.2004
    Beiträge
    1.087
    Der BDA Patch kommt nicht automatisch, sondern nur manuell.

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Dem Freerider seine Kiste - passiv HTPC im Eigenbaugehäuse
    Von Freerider im Forum HTPC-Projekt Tagebuch
    Antworten: 12
    Letzter Beitrag: 13.01.2011, 16:19
  2. HTPC und seine Kosten
    Von Nascar im Forum Beratungscenter (Hier bitte bei Bedarf Eure Zusammenstellungen posten)
    Antworten: 18
    Letzter Beitrag: 03.02.2006, 23:58
  3. Antworten: 14
    Letzter Beitrag: 15.07.2005, 16:54
  4. Antworten: 3
    Letzter Beitrag: 28.09.2004, 13:35
  5. VIA benennt seine Prozessoren neu
    Von willchisum im Forum News zu HTPC, Hifi und Video
    Antworten: 0
    Letzter Beitrag: 17.09.2004, 08:10