Seite 2 von 3 ErsteErste 123 LetzteLetzte
Zeige Ergebnis 11 bis 20 von 24

Mein HDPC mit dem HD160XT

Erstellt von kormar, 15.04.2007, 00:49 Uhr · 23 Antworten · 4.300 Aufrufe

  1. #11
    Benutzerbild von kormar

    Registriert seit
    24.02.2007
    Beiträge
    217
    So, mediaportal ist jetzt auch drauf.

    Leider klappt es noch nicht wie es soll. Trotz größerer CPU und Graka läuft das TV nur mit starkem ruckeln....

    Alte CPU 3200 - neue: x2 4200
    Alte Graka FX5500 - neue: 7600GT

    Hab schon alle Codecs getestet.... nichts.

    CPU last schwankt bei 15-25% - MediaPortal nimmt sich 135MB. Soweit eigentlich alles ok.

    Mal sehen ob ich im Forum einen guten Tipp bekomme.

  2.  
    Anzeige
  3. #12
    Benutzerbild von CrazyJoker

    Registriert seit
    06.12.2005
    Beiträge
    100
    Schonmal mit einen anderen Codec ausprobiert ?

  4. #13
    Benutzerbild von kormar

    Registriert seit
    24.02.2007
    Beiträge
    217
    DScaler, Cyberlink, MPV und ffdshow. zumindest waren diese in der Config zur Auswahl.

    Kann es auf Probleme geben, wenn der Sound onboard und nicht über eine separate PCI Karte läuft?
    Ich meine von der Performance / CPU Last?

  5. #14
    Benutzerbild von flokel

    Registriert seit
    28.01.2005
    Beiträge
    479
    darin sollte es nicht liegen,

    directx und .net ist up to date?

  6. #15
    Benutzerbild von kormar

    Registriert seit
    24.02.2007
    Beiträge
    217
    framework 1 und 2 aufgespielt.
    Dx ist die Version drauf die mit das GraKa geliefert wurde .

  7. #16
    Benutzerbild von kormar

    Registriert seit
    24.02.2007
    Beiträge
    217
    läuft mittlerweile: K-ligth mega pack war wohl das Problem.
    Deinstalliert. Mediaportal wieder drauf, TV ok.

  8. #17
    Benutzerbild von Fuchks

    Registriert seit
    25.01.2004
    Beiträge
    4.789
    Probier mal mit deaktiviertem Sound (Ton aus in Win), ob das einen Unterschied macht. Wenn nicht, deaktivier die Soundkarte mal im Gerätemanager (nicht löschen - nur deaktivieren). Gibst du TV auf dem Bildschirm aus oder auf dem TV? Ist das normales TV oder HDTV, was ruckelt? Was sagt die CPU-Temp (Maximal und ändert sie sich innerhalb weniger Sekunden stark >5°C wenn die CPU von idle in ausgelastet geht - Prime95 leistet dafür gute Dienste)?
    DX 9c mal saugen. aktuelle Treiber für Graka, Board (LAN, Audio, Chipsatz, USB, IDE, etc), aktuelles Bios Mobo/Graka, einfach alles, was irgendwie im System steckt mal updaten, sofern es da neue Treiber und Bios gibt.
    Vielleicht liegts auch einfach an der TV-Karte...

  9. #18
    Benutzerbild von kormar

    Registriert seit
    24.02.2007
    Beiträge
    217
    Hab jetzt immer noch das Problem, dass ich mit der besch...nVidia 7600 gt nicht die
    Auflösung am 50DLY644 ändern kann.

    mehr wie 720x480 geht net. Warum? Weiss der Geier.

    Mit der alten FX5500 war zumindest 1024x768 oder 800x600 möglich. Diese Karte ermöglicht nicht mal das hinzufügen von Auflösungen... jedes mal wenn ich 1280x720 / 50hz eintragen will kommt die melden:

    Die Auflösung kann nicht zugefügt werden.

    Der TV machts aber definitiv.

    Werd wohl weiter suchen und testen müssen.

  10. #19
    Benutzerbild von kormar

    Registriert seit
    24.02.2007
    Beiträge
    217
    Nachdem ich eine weile an dem Gehäuse rum gebastelt hatte, musste ich
    leider feststellen, dass ich net wirklich glücklich damit bin/war.

    Als erstes, der 7" Touch ist nicht das was ich erwartet haben. Da brauchts schon ganz kleine Finger um dies bedienen zu können.

    Desweiteren hab ich während der bastellei gemerkt, dass mir am besten der "Klone-Modus" für die Monitore passt. Wenn ich aber auf HD 720 oder 1080 will ist der Monitor im Zalman nciht geeigent.

    Kurz um - ich hab mich entschlossen das Gehäuse zu verkaufen und ein neues Projekt zu starten.



    Das neue Projekt wird ein OrigenAE S21T sein. Man sollte halt doch gleich an den ersten Vorstellung festhalten...bei allem andere weiss man immer, dass es hätte besser sein können.

    Und wenn schon neu dann auch das Innenleben. Siehe einfach die Signatur

    Mittlerweile ist mein HTPC komplett fertig...zumindest fast. Muss nur noch das Standby, aufwachen und aufnehmen einrichten und testen.

    Hatte im ersten Schritt mein Glück mit Win XP prof und MediaPortal versucht. Lief alles gleich beim ersten mal - und das Bestens. Wirklich keine Probleme. OK, musste mal klären wie das mit den in der Datenbank gespeicherten Sendern ist aber das wars auch schon.

    Hab dann MP ein paar Tage laufen lassen und getestet. Alles Supi


    Da ich aber die vergangen Tage mit Vista MC beschäftigt habe und immer neugieriger wurde habe ich am WE den HTPC platt gemacht und mit Vista Home premium frisch aufgesetzt.

    Auch dieses mal lief alles ohne ein Problem. 2h später konnte ich schon das Vista und das VistaMC testen.

    Was soll ich sagen?
    Das Vista war schon gut. MC eigentlich auch. Aber dann gings los. Internet-Radio Stream einrichten. Ich wollte eingentlich nur einen link hinterlegen und im MediaCenter einen Butten zum einschalten drücken.

    Pustekuchen....nach 2 Stunden im mce forum endeten alle versuche immer bei
    Mein Radio 2007. So eine Art Online Applikation/Datenbank die ca. 1000 Radiosender aus aller Welt beinhaltet. Die Bedienung war voll in MC integriet. Optisch ein genuss. Aber sonst grauenhaft. Mehrere male hängte sich das system auf, TKlick oder Tastendrücke wurde selten erkannt (öfters auch gar nicht). Musste ständig zurück in die BMC Start-Seite und das radiotool erneut starten.
    Viele Radiosender gingen nicht. Nur ein Hinweis, dass diese Überragung von Tiscali geschützt sei und man dran arbeitet... Hallo!!!!

    Ich will nur ein paar Sender und die wenn möglich selbst hinterlegen.

    Na ja, dann kam VistaTV. An dieser Stelle möchte ich nichts mehr dazu sagen...ich hatte es in einem eigenen Thread schon erwähnt. Nur so viel: 40Euro Jährlich für EPG??? Es ist nicht wegen dem Geld allein sondern auch schon aus prinzip nicht.



    Und jetzt?

    4h später lief wieder mein XP mit MediaPortal. Und was soll ich noch sagen....

    Ein einfaches STRG C in der MP Config und ich habe meinen RadioStream in MediaPortal hinterlegt. Ein kleines *.jpg in die thumbs Datei kopiert und schon
    hab ich einen Button mit dem Senderlogo. So einfach kanns sein(wenn man will)

    EPG? Einfach nur aktivieren und da isses. Ohne eine Cent.

    Mein Fazit: Ich bleibe MP treu.


    Anbei noch ein paar Bilder vom laufenden Origen AE.
    (Bessere werd ich in den nächsten Tagen machen und in HTP-Vorstellungen posten)

    Der Arbeitsplatz:





    MediaPortal in Aktion:






  11. #20
    Benutzerbild von kormar

    Registriert seit
    24.02.2007
    Beiträge
    217
    Ich weiss, die Bilder sind net die Besten...werd bei Tag ein paar neue machen.

Seite 2 von 3 ErsteErste 123 LetzteLetzte

Ähnliche Themen

  1. Zalman HD160XT Plus Touchscreen Funktion ...
    Von ritchie im Forum Gehäuse
    Antworten: 17
    Letzter Beitrag: 27.03.2008, 22:43
  2. HD160XT: Lüftersteuerung nur mit Zini?
    Von kormar im Forum Gehäuse
    Antworten: 7
    Letzter Beitrag: 20.12.2007, 23:12
  3. Zalman HD160XT + MediaPortal
    Von perfume im Forum Software generell
    Antworten: 3
    Letzter Beitrag: 11.11.2007, 12:35
  4. Zalman HD160XT Geräteknöpfe
    Von Beni im Forum Gehäuse
    Antworten: 0
    Letzter Beitrag: 11.10.2007, 10:56
  5. Zalman HD160XT
    Von deformator im Forum Gehäuse
    Antworten: 21
    Letzter Beitrag: 17.12.2006, 10:11