Seite 1 von 2 12 LetzteLetzte
Zeige Ergebnis 1 bis 10 von 11

mein erster HTPC-Versuch

Erstellt von Hanno, 28.06.2007, 07:57 Uhr · 10 Antworten · 2.423 Aufrufe

  1. #1
    Benutzerbild von Hanno

    Registriert seit
    09.01.2007
    Beiträge
    264

    mein erster HTPC-Versuch

    Hallo Leute,

    heute möchte ich endlich mal damit anfangen, meinen ersten HTPC hier einzustellen. Hab das Tagebuch vielleicht ein bisschen spät angefangen, aber er ist ja auch noch nicht fertig

    Anforderungen
    HTPC für TV (SAT), Video, Bilder, Internet, Musik, Videobearbeitung, Video-Recorder
    möglichst leise
    unter 1000€
    evtl. auch HDTV
    Firewire (Videokamera), Kartenleser(Fotokamera)
    einfache Bedienung

    Und die Zusammenstellung sollte es dann sein:

    Gehäuse
    Silverstone GD01MX, Kartenleser, iMon-FB, LCD-Display
    Motherboard
    Asus M2A-VM HDMI, Grafik Onboard, HDMI, DVI-D, VGA
    Prozessor
    AMD X2 4200EE
    Speicher
    MDT 2x512kB PC800
    Netzteil
    Seasonic Activ-PFC
    Kühler
    Scythe Andy Samurai
    TV-Karte
    Technisat SkyStar2

    Festplatte
    Samsung SP2504 250GB



    Nach langer Suche habe ich mich auf die obigen Komponenten festgelegt. Dabei habe ich hier im Forum Super Unterstützung bekommen. Hier noch mal Danke an Alle für die Diskussionen und Hinweise.

    Das Gehäuse stand am Anfang der Suche. Da ich noch keine Erfahrung im Bau mit einem HTPC hatte und das Projekt auch innerhalb von wenigen Monaten fertig sein sollte, wollte ich auf jeden Fall ein fertiges Gehäuse kaufen. Meine Anforderungen sind gute Kühlbarkeit, möglichst leise, Display, FB, Kartenleser und unter 200€.
    Das GD01MX hat mich durch seinen guten Preis, die Ausstattung und durch die Einbaumöglichkeit der 80-92er Lüfter überzeugt.






    Also rasch bestellt und erhalten. O Gott, das ist ja doch größer als ich dachte. Das hab ich dann gleich meiner Regierung vorgestellt...naja die Begeisterung hielt sich in Grenzen. Nach ein paar Diskussionen haben wir uns aber entschlossen, das Teil zu behalten

    Als nächtes hab ich dann mal das Motherboard bestellt. Das Asus M2A-VM HDMI sollte es sein. Und was bestelle ich...das Asus M2A-VM. Das erste was mir aufgefallen ist als ich es in den Händen hielt, das Ding hat ja gar kein Firewire???? Dann, nach ein bisschen suchen auf der Herstellerseite: Ohne den Zusatz HDMI gibt es auch kein HDMI und auch kein Firewire...Sch... . Naja das war bisher mein einziger Fehlkauf. Da ich meinen Irrtum gleich bemerkt habe, konnte ich es wieder zurück schicken und das Richtige bestellen. Ärgerlich war nur, dass es dieses Board zu dem Zeitpunkt nur auf Bestellung gab. Das habe ich dann auch bei Mindfactory bestellt...leider. Nachdem der Liefertermin immer weiter verschoben wurde und MF wegen Vorkasse schon einen Monat mein Geld hortete, habe ich es dann woanders bestellt. Meine erst negative Erfahrung mit MF...Damit macht ihr euch keine Freunde!!!!



    Der Kühler hat mich auch noch mal aufgehalten. To be continued....

  2.  
    Anzeige
  3. #2
    Benutzerbild von Mirtl

    Registriert seit
    25.01.2007
    Beiträge
    133
    Hallo Hanno.

    Erstmal Glückwunsch für Dein neues Gehäuse.
    Wegen der Sache mit dem MB. Du hast doch normalerweise ein 14-tägiges Rückgaberecht ohne Angabe von Gründen. Kannst doch nutzen und bestell Dir das Richtige.

    Mirtl

  4. #3
    Benutzerbild von Hanno

    Registriert seit
    09.01.2007
    Beiträge
    264
    Da habe ich mich nicht richtig ausgedrückt. Natürlich habe ich alles gleich wieder zurück geschickt. Danach dann das richtige bestellt, was auch schon seine Arbeit in meinem HTPC tut.



    Gruß

    Hanno

  5. #4
    Benutzerbild von CycoJoe

    Registriert seit
    01.02.2005
    Beiträge
    18
    Bezüglich Deiner Anzeige-Probleme:

    Schau mal unter

    Sammelthread ASUS-Board

    nach. Das neue Bios soll Wunder bewirken...

  6. #5
    Benutzerbild von Hanno

    Registriert seit
    09.01.2007
    Beiträge
    264
    ...nun zum Kühler. Hier gibt es ja auch ne tolle SILENT-Gemeinde (forum) im Internet. Empfohlen wurden da die Towerkühler, das beißt sich aber mit nem HTPC. Ich hatte nun schon ein recht großes Gehäuse, aber ein Towerkühler wie z.B. der Scythe Infinity ist dafür schon zu groß. Man gut, dass ich erst mein Gehäuse und Board gekauft hatte, so konnte ich den wirklichen Platzbedarf messen. Nach langem Suchen, habe ich mich dann für den Scythe Andy Samurai entschieden.


    Der Einbau ging ja besser als ich dachte. Einen Haken hatte die Sache doch. Will man den Kühlkörper auf dem Prozessor befestigen, muss man einen Hebel umlegen. Der kleine Kühlkörper der Northbridge stand aber so im Weg, dass ich diesen erst mal entfernen musste. Dann konnte ich den Ninja befestigen und hinterher den NB-Kühler wieder aufsetzen.






    So da isser im Gehäuse und schrapelt schön vor sich hin. Mist das Ding läuft ständig auf 1200 umin und das im IDLE. Nach etwas Suchen in den Beschreibungen des BIOS und im Internet war klar. Man muss CnQ im BIOS aktivieren und im Windows die minimalen Energieeinstellungen verwenden. Jetzt läuft er bei fast unhörbaren 600-700 Umin, bei Volllast (Prime95) bis ca. 1000 Umin. Leider kann man bei dem Asusboard die Lüfterdrehzahl nur auf mindestens 600 Umin einstellen. Also geht das Ding auch nie ganz aus;-(














    Dann geb ich mal Vollgas. Ein schöner Sommertag, 30° in meiner Bude waren ideale Testumgebungen. Die Gehäuselüfter waren noch aus, nur das NT holt die Luft aus dem Gehäuse. Nach ca einer halben Stunde Prime haben sich Temps einepegelt. Hatte ihn 2 Stunden laufen. Bin begeistert, das klappt ja auf Anhieb.




    Im Idle bräuchte ich den CPU-Lüfter nicht. Da steigt die CPU-Temp nicht über 25°.

    Dann habe ich mich mal an die Gehäuselüfter gemacht. Zwei 80er sitzen gleich hinter der CPU. Das Board hat aber nur einen Lüfteranschluss. Testhalber habe ich dann erst mal einen laufen lassen. Den zweiten kann ma ja noch aufklemmen. Leider hat der sich der Lüfter nicht unter 1000 U/min eingeregelt, obwohl die Temps weit unten lagen.

    Abhilfe habe ich dann mit folgender Lösung geschaffen. Einen Adapter für das Netzteil 5V bauen und beide darauf legen.




    Schön, jetzt säuseln die beiden hinteren Gehäuselüfter auf 5V und laufen zwischen 550 und 620 Umin. Nur auf die Asus-Lüfterüberwachung der Gehäuselüfter muss ich nun verzichten, da die ja unter 600 Umin schon Alarm auslöst .

    Nachdem ich so zufrieden mit meinem Adapter war, musste ich mich dann doch erst mal in den Arsch beissen (wo ist eigentlich der Smiley mit dem Hammer?).

    Ich hätte doch gleich mal einen Anschluss für den vorderen Festplatten/Gehäuselüfter vorsehen können!!! Da muss ich dann wohl den Adapter wieder ändern.

  7. #6
    Benutzerbild von Hanno

    Registriert seit
    09.01.2007
    Beiträge
    264
    @CycoJoe

    Danke für den Tip. Das hatte ich aber gestern schon probiert, es wirkt wirklich Wunder!!! Bios-Version 801 aufgespielt.

    Die Anzeigenporbleme sind auf jeden Fall weg.

  8. #7
    DonCanaillie
    Benutzerbild von DonCanaillie
    hast du dich denn schon für eine software entschieden? und vorallm welches OS willst du nehmen ?

  9. #8
    Benutzerbild von Hanno

    Registriert seit
    09.01.2007
    Beiträge
    264
    Windows MCE und MP habe ich ausgewählt. Das sollte mit Sat-Karten ganz gut laufen. Habs übrigens schon ausprobiert und funktioniert sehr gut. Teste gerade die neuen TVE3. Das läuft leider noch nicht, wie ich es mir wünsche. Werde hier demnächst (wenn ich mal wieder Zeit habe) darauf eingehen.


    Bis dann

  10. #9
    Benutzerbild von ellmer

    Registriert seit
    26.06.2007
    Beiträge
    5
    Hi Hanno!!

    Deine Bilder von dem Silverstone Gehäuse schauen schon beeindruckend aus. Anscheinend bist du mit der Kühlung des Gehäuses auch recht zufrieden.
    Wahrscheinlich werde ich mir auch so eins kaufen, da ich nicht weiß wo ich dieses 3r System HT3000 herbekomme.
    Die Innenkomponenten habe ich bereits von meinem alten Rechner nur ein neues Netzteil brauche ich noch.
    Mal schauen wie ich mich in den nächsten Tagen entscheide.

    cu Christian

  11. #10
    Benutzerbild von blueheaven

    Registriert seit
    18.07.2007
    Beiträge
    168
    sieht gut aus dein projekt, aber was ist tve3?

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. HTPC und Media-Server, Erster Versuch..
    Von luke-42 im Forum Beratungscenter (Hier bitte bei Bedarf Eure Zusammenstellungen posten)
    Antworten: 9
    Letzter Beitrag: 21.11.2010, 21:15
  2. Erster HTPC Versuch
    Von blooob2 im Forum Beratungscenter (Hier bitte bei Bedarf Eure Zusammenstellungen posten)
    Antworten: 7
    Letzter Beitrag: 08.10.2010, 16:57
  3. Anfänger needs Help erster HTPC Versuch
    Von Maroni666 im Forum Hardware generell
    Antworten: 9
    Letzter Beitrag: 27.10.2009, 13:50
  4. Kaufberatung HTPC (mein erster Versuch)
    Von toto72 im Forum Beratungscenter (Hier bitte bei Bedarf Eure Zusammenstellungen posten)
    Antworten: 0
    Letzter Beitrag: 05.01.2006, 00:16
  5. Mein Erster Versuch mit Optimaler Kühlung
    Von Tombul im Forum Gehäuse
    Antworten: 7
    Letzter Beitrag: 17.10.2004, 20:08