Zeige Ergebnis 1 bis 8 von 8

Mein erster HTPC

Erstellt von Elfish, 18.12.2008, 12:45 Uhr · 7 Antworten · 2.379 Aufrufe

  1. #1
    Benutzerbild von Elfish

    Registriert seit
    16.11.2008
    Beiträge
    185

    Mein erster HTPC

    Hallo,

    nachdem ich nun schon eine Weile das Forum lese und nun endlich mich entscheiden habe wie ich meinen HTPC zusammensetzte. Möchte ich ihn nun mal "vorstellen".

    Plan:

    Da ich noch meinen alten Dekstop PC rumstehen habe (Baujahr 2002), bin vor 2 Jahren komplett auf nen Laptop umgestiegen, dachte ich mir dass ich den doch dazu verwenden könnte.
    Als TV habe ich noch einen älteren Röhrenfernseh. Somit fällt bei mir HD oder Blueray flach. Ergo sollte eine einfache Hardware Kombo reichen.
    Aus dem alten PC verwende ich...

    AMD Athlon XP 2400+
    CPU Kühler (Boxed) (wurdet mittlerweile ersetzt Kühlertyp siehe unten)
    120 GB Hdd Maxtor 6Y120LO
    200 GB Hdd (Modell wird ergänzt) (leider defekt.... kein Ersatz vorgesehen)
    1x512 MB DDR 333 Mhz RAM (Leider hat sich ein 512 Mb Riegel nach einem Test mit Memtest als sehr fehlerhaft herausgestellt...)
    DVD-Laufwerk (Modell wird ergänzt)
    Logitech Surround System 5.1 (Modell wird ergänzt)
    Standart Tastatur
    Logitech Maus MX500 leider lässt sich das mainboard nicht verwenden, da es kein µATX ist.
    Aus den genannten Komponenten lässt sich natürlich noch kein PC bauen.
    Deshalb kommt noch hinzu...

    Zignum Sphere Gehäuse mit 250W Netzteil ~65€ (www.d-living.de)
    Terratec Cinergy S (TV-Karte mit Fernbedienung) 36,50€ (www.km-elektronik.de)
    Palit Daytona Geforce4 MX440 (mit TV-Out für den Anschluss an den TV) 6.50€ (www.ebay.de) (beherrscht leider kein DirectX9, wurde ersetzt -> siehe unten)
    RAM (sofern die 512 Mb nicht reichen sollten)
    MSI MS 7027 (Mainboard) 10,50€ (www.ebay.de) (hat leider nicht funktioniert und wurde durch das untenstehende ersetzt Grund siehe im Thread)
    Asrock K7S41GX (µATX Mainboad) 21€ (www.ebay.de) (Spezifikationen: http://www.asrock.com/mb/overview.as...=K7S41GX&s=462)
    Audio Kabel Klinke -> Cinch 3€ (www.ebay.de)
    SCART Adapter 3€ (www.ebay.de)
    Arctic Cooling Copper Silent 2 TC (www.ebay.de) 5,90€

    Als Betriebssystem möchte ich es erstmal mit Windows XP Pro SP3 versuchen und das Frontend soll Mediaportal sein.
    Der Anschluss an den TV erfolgt über den TV-Out (SVHS) der zusätzlichen Grafikkarten, die extra deswegen verbaut wird. Am TV selbst hängt ein SCART Adapter mit SVHS Buchse/Cinch und 2 Cinch-Eingänge für den Audio-Part. (Bild)


    Die Festplatten werd ich im RAID 0 Verbund betreiben. Damit ich eine große Partition habe. Datensicherheit spielt für mich keine Rolle, da ich nicht vorhabe irgendwas auf dem HTPC zu archivieren bzw. zu lagern. Das Betriebssystem lässt sich, sobald alles eingerichtet ist sowieso einfach backuppen.

    Ich versuche den Thread so aktuell wie möglich zu halten und viele Bilder beim Bau zu machen. Besonders vom Gehäuse, da ich selbst auf der Suche nach Bildern war und keine finden konnte. So kann ich wenigstens anderen Interessierten an dem Gehäuse helfen .

    Fehlende Teile:
    - SVHS Kabel
    - RAM
    - Grafikkarte mit DirectX9 Support

    Todo:
    - Modelle ergänzen
    - Cool!Bios flashen
    - CPU eventuell auf Mobile Variante modden
    - RAM kaufen&einbauen
    - Grafikkarte kaufen&Slotbleck modden&einbauen
    - Fernbedienung einstellen

    Ablauf:

    17.12.2008
    Das Mainboard und die Grafikkarte hab ich nun ersteigert. Ebenfalls das Gehäuste wurde bestellt. Für die TV-Karte fahre ich heute bei K&M Elektronik vorbei (endlich gibt es eine Filiale bei uns im Ort!). Ich hoffe die restlichen Sachen kommen noch vor dem Wochenende an.

  2.  
    Anzeige
  3. #2
    Benutzerbild von Elfish

    Registriert seit
    16.11.2008
    Beiträge
    185
    20.12.2008
    Ich konnte es heute nicht lassen und hab versucht das neue Mainboard mal zu probieren ob es überhaupt mit meiner CPU geht. Siehe da es funktionierte nicht! Scheinbar ist FSB auf 200Mhz gelockt (das Board war ein Board aus einem OEM PC...., wiedermal am falschen Ende gespart :/). Meine CPU hat aber nen FSB von 133. Naja nun muss brauch ich ein neues Board ich hoffe ich krieg noch eins vor weihnachten!

  4. #3
    Benutzerbild von Snoopy

    Registriert seit
    24.10.2008
    Beiträge
    312
    Alternate hat im Moment Aktion, heute bestellen und ist bis zum 24. da
    Ansonsten bis zum 23. 20:00 Expressversand nur 9,99 ^^

  5. #4
    Benutzerbild von Elfish

    Registriert seit
    16.11.2008
    Beiträge
    185
    Zitat Zitat von Snoopy Beitrag anzeigen
    Alternate hat im Moment Aktion, heute bestellen und ist bis zum 24. da
    Ansonsten bis zum 23. 20:00 Expressversand nur 9,99 ^^
    leider sind die alten sachen da zu teuer. da warte ich lieber

    22.12.2008
    Das nicht passende Board geht wieder zurück zu ebay. Mal schauen ob ich jemand finde, der es braucht bzw. die passende CPU dafür hat. Habe mir nun das Asrock K7S41GX bei ebay ersteigert. Da der jenige in der Nähe von meinem Wohnort wohnt, hoffe ich, dass ich es abholen kann! Dann wäre Weihnachten gerettet . Mein Gehäuse ist auch angekommen. Leider kann ich erst morgen Bilder machen, da ich leider momentan nicht daheim bin.

  6. #5
    Benutzerbild von Elfish

    Registriert seit
    16.11.2008
    Beiträge
    185
    13.01.2009
    Das alte Mainboard habe ich nun erfolgreich bei Ebay verkauft. Das neue Mainboard habe ich vor weihnachten noch abgeholt und dann eingebaut. Tjo zu meiner verwunderung ging nur der erste IDE Channel und der zweite nicht O_o. inakzeptabel! Der Verkäufer hat zufällig noch ein zweites (baugleiches), dass es mir zum Tausch anbietet. Das werde ich heute wiederum abholen und wenn es die zeit erlaubt auch einbauen!

  7. #6
    Benutzerbild von Elfish

    Registriert seit
    16.11.2008
    Beiträge
    185
    14.01.2009
    Gestern habe ich noch das neue/ausgetauschte Mainboard ausprobiert und siehe da es funktioniert alles . Beide IDE Channel funktionieren einwandfrei. Die Installation von Windows XP MCE verlief glatt. ebenso die installation der treiber. Fernsehgucken konnte ich auch mit der Software, die bei der TV-Karte dabei war. Leider ruckelt alles etwas. Ich denke mal, dass 512 Mb ram einfach zu wenig sind.
    Ein weiterer Punkt auf meiner Todo Liste ist es nun die Grafikkarte mit TV-Out einzubauen. Außerdem sollte ich mich um die Lüfter kümmern (einige sind doch SEHR laut, besonders der CPU Lüfter....)

  8. #7
    Benutzerbild von Elfish

    Registriert seit
    16.11.2008
    Beiträge
    185
    17.01.2009
    ich habe heute erfolgreich den neuen (hoffentlich leiseren) CPU Kühler gekauft!
    Ich hoffe der "Arctic Cooling Copper Silent 2 TC" kommt dann direkt anfang nächster woche . Außerdem habe ich die Slot-Bleche gekürzt, damit sie in mein low profile gehäuse passen und die Kabel nochmals ordentlicher verlegt.

  9. #8
    Benutzerbild von Elfish

    Registriert seit
    16.11.2008
    Beiträge
    185
    26.01.2009
    Der Kühler ist endlich am Wochenende eingetroffen! Eine wahre Wohltat für die Ohren . Leider ist der Kühler etwas zu hoch (etwa 1-2 mm), so dass er an die Blechabdeckung des Gehäuses stößt. An der Rückseite des Gehäuses ist die Abdeckung aber lediglich durch 2 Bohrungen und zwei Schrauben mit dem Rest verbunden. Ich werde jetzt versuchen aus den 2 Bohrungen Langlöcher und zu machen. Den Deckel wird man dann erwtwas erhöht wieder festschrauben können, so dass der CPU-Lüfter nicht mehr anstößt. Außerdem habe ich mittlerweile PowerDVD8 installiert zusammen mit Mediaportal. Zu meiner Freude hat das auch alles gleich, mehr oder weniger (hierzu gleich mehr) auf Anhieb funktioniert! Sender wurden einwandfrei gefunden. Mediaportal lässt sich auch starten allerdings treten dabei komische Grafikfehler auf, so dass das Ganze nicht benutzbar ist. Nachdem ich nachgefragt habe war klar dass man eine DirectX 9 Grafikkarte braucht. Die Geforce4 MX 440 beherrscht leider nur DirectX8.... Dh... ich brauche ne andere Grafikkarte . Generell hat der Anschluss an meine Röhrenglotze aber wunderbar funktioniert. Allerdings ist das ganze System in mediaportal etwas träge und das TV Bild ruckelt. Von Terratec werden mindestens 1Gb RAM empfohlen, aber der steht ja eh schon auf meiner Liste .
    Leider scheint die 200gb Hdd ein schuß zu haben, so dass ich sie nicht verwenden kann. Ersatz habe ich bisher keinen vorgesehen.
    Um etwas Strom zu sparen werde ich den Athlon XP noch auf die Mobile Variante modden und RMClock installieren. Mal schauen wie das ausgeht....

Ähnliche Themen

  1. Mein erster HTPC
    Von guenterg im Forum Beratungscenter (Hier bitte bei Bedarf Eure Zusammenstellungen posten)
    Antworten: 2
    Letzter Beitrag: 04.03.2012, 10:55
  2. mein erster HTPC
    Von Grooejazz im Forum Beratungscenter (Hier bitte bei Bedarf Eure Zusammenstellungen posten)
    Antworten: 18
    Letzter Beitrag: 15.08.2011, 06:48
  3. mein erster HTPC
    Von FM-Audio im Forum Gehäuse
    Antworten: 10
    Letzter Beitrag: 20.10.2010, 20:49
  4. mein erster HTPC
    Von Sweeper im Forum Beratungscenter (Hier bitte bei Bedarf Eure Zusammenstellungen posten)
    Antworten: 5
    Letzter Beitrag: 11.07.2008, 10:23
  5. Mein erster HTPC und mein erster Gehäuseselbstbau
    Von XIS im Forum HTPC-Projekt Tagebuch
    Antworten: 4
    Letzter Beitrag: 27.04.2007, 13:56