Zeige Ergebnis 1 bis 5 von 5

masterchris_99's HTPC

Erstellt von masterchris_99, 17.07.2005, 20:24 Uhr · 4 Antworten · 1.714 Aufrufe

  1. #1
    Benutzerbild von masterchris_99

    Registriert seit
    07.07.2005
    Beiträge
    63

    masterchris_99's HTPC

    So Heute habe ich mich durchgerungen auch einen HTPC zu bauen will nur hoffen das es nicht zu doll ins Geld geht sonst bekommt meine Freundin nix zum Bday

    Stand: 17. Juli 20:22

    ¦-------¦ 100%
    ¦-------¦ 90%
    ¦-------¦ 80%
    ¦-------¦ 70%
    ¦-------¦ 60%
    ¦xxxxx¦ 50%
    ¦xxxxx¦ 40%
    ¦xxxxx¦ 30%
    ¦xxxxx¦ 20%
    ¦xxxxx¦ 10%

    Erworbene Hardware:
    • Asus A7N8X
    • Sapphire Radeon 9550SE
    • XP-M 2800+ Mobile Barton
    • 550 Watt Super Silent Netzteil
    • Seagate 7200.7 Baracuda 120gb
    • BenQ DW 1640
    • Arctic Coolin Copper Silent 2 Rev. 2
    • 7 in 1 Cardreader
    • 1x 256MB DDR Ram PC3200 Transcend
    • Sony PSone TFT
    Weiterhin Geplante Hardware:
    • Hauppage PVR 150,250 oder 350
    • Soundkarte Audigy oder Aureon
    • Chieftec Alu Desktop Gehäuse
    • Fernbedienung

  2.  
    Anzeige
  3. #2
    Benutzerbild von masterchris_99

    Registriert seit
    07.07.2005
    Beiträge
    63
    Also ich muss sagen bis jetzt läuft rein gar nix gut alles scheiße.

    Vor 1-2 Wochen hatte ich geplant mal zu probieren ob der XP-M auf ein Asus A7V333 raufpasst so hat immer gesagt CPU Test failed. Okay damit kann ich leben war ja klar das der net auf dem Mobo geht.

    So Heute ist dann endlich mein ASUS A7N8X gekommen und ich voller tatendrang ausgepackt und wollte basteln da meckert mich meine Freundin voll sie will schlafen also musste ich ins Wohnzimmer umziehen.



    Jedenfalls als ich dann den PC startet tat sich nix rein gar nix.
    Also nochmal komplett alles auseinander und wieder zusamm wieder nix
    dann Motherboard raus und auf die Folie immernoch nix.
    Bis jetzt ist noch nichts passiert und ich bin am kotzen.

    Muss morgen mal zum Freund fahren und Motherboard sowie CPU testen an was es liegt. Vielleicht können sie ja auch nur net miteinander.

  4. #3
    Benutzerbild von bigblue

    Registriert seit
    29.12.2003
    Beiträge
    3.355
    Hallo Chris,
    Nunja, wird sicher nicht der letzte Rückschlag gewesen sein, aber ich glaube bei keinem hier lief/läuft der HTPC-Bau so wie man sich das vorher vorgestellt hat...
    Also nicht aufgeben
    Erstmal ausgiebig testen und notfalls ne Nacht drüber schlafen

    ich hatte mal ein gleiches Problem: Alles zusammengesteckt und nichts tut sich --> das Mobo war dahin... --> augetauscht --> wieder ein neues kaputtes bekommen --> ÄRGER --> 3tes lief einwandfrei Also nur Geduld

    Gruß, Alex

  5. #4
    Benutzerbild von masterchris_99

    Registriert seit
    07.07.2005
    Beiträge
    63
    So war heute beim Freund und haben rumgetestet und was soll ich sagen es war der RAM. So habe mir schell einen neuen Riegel geholt und jetzt läuft die Installation nur bekomm ich den Multi im Bios noch net verstellt da startet der pc net mehr muss mal nen bios update rauf und gut ist.

  6. #5
    Benutzerbild von masterchris_99

    Registriert seit
    07.07.2005
    Beiträge
    63
    So also wenn dann mal irgendwann meine neue Festplatte kommt kann ich endlich richtig anfangen. So in letzter Zeit habe ich einbisschen mit Mediaportal und powerstrip rumgetestet um schonmal die richtigen Einstellungen bereit zu haben.

    Naja jedenfalls habe ich jetzt endlich die Ausgabe auf dem Fernsehr via vga2rgb kabel geschafft. hier sind einpaar beispiele







    Und hier das Video zur Bildqualität.
    http://www.sixty-9.de/bilder/htpc/Video.avi


    So desweiteren habe ich die TV-Karte eingebaut (alte Typhoon von meiner Freundin) und sie scheint von mediaportal erkannt zu werden also doch erstmal keine neue kaufen kann sogar timeshift
    Jetzt muss ich aber erstmal den Adapter finden damit ich mit der Karte an die Antenne komme.

    So und heute habe ich endlich mein Gehäuse bestellt hoffentlich lohnt es sich und ich bekomme alles rein.


    Achja und ich habe mir gestern das Teufel Concept E Magnum bestellt
    http://www.teufel.de/de/Multimedia/s_133.cfm

    So mal gucken was die nächsten Tage auf mich zukommt denn morgen müsste erstmal mein K750i kommen d.h. erstmal keine zeit mehr für den HTPC

    P.S. bin immernoch am Sony TFT am basteln habe definitiv alle kabel richtig angeschlossen und das tft bekommt knappe 5volt über das vga kabel aber es springt einfach nicht an weiß leider nicht wodran das liegt naja werde mich am wochenende da nochmal richtig mit beschäftigen weil wäre schon schön wenn das geht.