Zeige Ergebnis 1 bis 8 von 8

HTPC in Silverstone LC13

Erstellt von Flameboy101, 18.10.2005, 21:55 Uhr · 7 Antworten · 2.430 Aufrufe

  1. #1
    Benutzerbild von Flameboy101

    Registriert seit
    23.08.2005
    Beiträge
    12

    HTPC in Silverstone LC13

    Hallo zusammen,

    hier also mal mein HTPC an dem momentan gewerkelt wird. Dieser soll später in erster Linie als zuspieler für den Beamer dienen. Dann noch ein bischen als Musikserver und für ein bischen TV.

    Momentan Hardware:



    <TABLE cellSpacing=0 cellPadding=2 width=644 border=0><TBODY><TR><TD width="50%" height=21>
    Gehäuse

    </TD><TD width="50%" height=21>
    Silverstone lc 13

    </TD></TR><TR><TD width="50%" height=21>
    Netzteil

    </TD><TD width="50%" height=21>
    Seasonic 300 watt

    </TD></TR><TR><TD width="50%" height=21>
    Mainboard

    </TD><TD width="50%" height=21>
    MSI K8T neo

    </TD></TR><TR><TD width="50%" height=21>
    Cpu

    </TD><TD width="50%" height=21>
    AMD Sempron 64 3000 Sockel 754

    </TD></TR><TR><TD width="50%" height=34>
    Kühler

    </TD><TD width="50%" height=34>
    Thermalright XP 90 Multiple Heatpipe

    </TD></TR><TR><TD width="50%" height=21>
    Ram

    </TD><TD width="50%" height=21>
    MDT 512MB Cls 2,5

    </TD></TR><TR><TD width="50%" height=21>
    Grafikkarte

    </TD><TD width="50%" height=21>

    Radeon 9600Pro passiv gekühlt
    </TD></TR></TBODY></TABLE>

    Die verbauten Lüfter aus dem Silverstone sind direkt mal rausgeflogen. Vorne hängt nun ein 80er Lüfter auf 7 Volt laufend. Allerdings wird dieser demnächst gegen einen leisen 92er getauscht. Hatte nur momentan nix anderes da. Aufgefallen ist mir das wenn der Lüfter sehr nahe an der Gehäusewand hängt um einiges lauter wird. Jetzt hängt er ein stück weiter drinnen, zieht vermutlichen nicht mehr ganz so viel kalte luft, dafür ist er leise.
    Der Lüfter auf der CPU muss auch noch getauscht werden. Der ist auch um einiges zu laut.

    Der CPU Kühler war nicht die beste Lösung, wie sich im nachhinein rausgestellt hat. Es ist sehr wenig platz zwischen Gehäusedeckel und Lüfter. Wobei die CPU Temp super ist. Im Windowsbetrieb so um die 30 Grad.

    Die Festplatte, eine alte IBM 40GB, ist definitiv das lauteste im System und fliegt als erstes raus. Geplant ist eine leise Samsung mit 120GB.

    Nachdem alles zusammengebaut war, hatte ich die ersten Tests mit Media Center unternommen. Dachte irgendwie Microsoft hätte, wenigstens ein bischen, gelernt stabile Software zu schreiben. Scheint aber nicht so zu sein. Das ist ja grausam wie oft das abstürzt. Stabil ist was anderes. Die erste Fehlerquelle war allerdings gleich gefunden, der ATI Treiber. Da gibts ja fürs Media Center sogar eigene Grafikkartentreiber.

    Schade da werde ich mich doch nach Alternativen umsehen müssen. Dabei fand ich die Media Center Tastatur doch so super





  2.  
    Anzeige
  3. #2
    Benutzerbild von Flameboy101

    Registriert seit
    23.08.2005
    Beiträge
    12
    Achso,

    Kabel sind noch nicht 100ig sauber verlegt weil, wie gesagt, noch dranrumgeschraubt wird.

    TV-Karte kommt auch erst später. Wird momentan noch nicht benötigt.

  4. #3
    Benutzerbild von flokel

    Registriert seit
    28.01.2005
    Beiträge
    479
    Hi,

    Wenn du die hinteren Gehäuselüfter nicht verwendest,
    würde ich die Öffnungen mit tesa/alutape verschließen.

    Den vorderen lüfter kannst du auch probeweise mal ganz ausschalten,
    die Temperaturen dürften sich nicht wirklich verschlechtern.

  5. #4
    Benutzerbild von Flameboy101

    Registriert seit
    23.08.2005
    Beiträge
    12
    Was hat das für einen Sinn wenn ich die hinteren Löcher zuklebe? Weniger Staub? Oder zieht dann das Netzteil die Luft besser raus?

  6. #5
    Benutzerbild von flokel

    Registriert seit
    28.01.2005
    Beiträge
    479
    Hi,

    Mit zugeklebten Löchern ergibt sich ein Luftstrom, der durch das ganze Gehäuse geht. Die Temperatur der Grafikkarte sollte imo davon profitieren (btw: probier mal die slotblende unter der grafikkarte wegzulassen).

  7. #6
    Benutzerbild von Flameboy101

    Registriert seit
    23.08.2005
    Beiträge
    12
    Weiter gehts.




    Also meine neuesten Modifikationen sind.

    - BenQ DW1640 DVD Brenner. Beim abspielen von DVDs quasi nicht zu hören

    - Samsung SP1614N P80,160GB 7200, 8 MB Cache (wollte eigentlich die 5400 Version, die ist aber so gut wie nicht mehr zu bekommen. Die 7200 ist aber auch sehr leise.

    - PAPST 3412 N2GLLL 92mm, IchbinLeise Edition Cpu Lüfter. War nicht unbedingt ein Fehlkauf, allerdings dachte ich das Teil wäre quasi lautlos. Man hört ihn minimal. Zudem surrt der nicht, irgendwie klackert der ein bischen.

    Im grossen und ganzen bin ich aber mit der Lautstärke des ganzen Systems sehr zufrieden. Aus 1m Entfernung hört man nur minimal die Festplatte. Das wars. Denke das lasse ich erstmal. Der Lüfter des Beamers wird wohl lauter sein.

    Zudem wurden alle Löcher im Case mit Klebeband zugeklebt. Die Festplatte liegt entkoppelt auf dem Case Boden.

    Nun fehlen noch 2 Sachen. TV Karte und eine Fernbedieung. Ich werde wohl zu der Microsoft Fernbedienung greifen. TV Karte steht noch nicht fest. Evtl. die WinTV-NOVA-S-Plus, da diese mit patch auch unter MCE eingesetzt werden kann. Mal sehn.

  8. #7
    Benutzerbild von flokel

    Registriert seit
    28.01.2005
    Beiträge
    479
    Zitat Zitat von Flameboy101
    Weiter gehts.
    - Samsung SP1614N P80,160GB 7200, 8 MB Cache (wollte eigentlich die 5400 Version, die ist aber so gut wie nicht mehr zu bekommen. Die 7200 ist aber auch sehr leise.
    Mit winaam kann man unter windows das acoustic management der festplatte ändern, hat bei meinen beiden samsungs (SVN802N&SV1604N) bzgl. den Zugriffsgeräuschen deutlich was gebracht.

    Zitat Zitat von Flameboy101
    Weiter gehts.
    - PAPST 3412 N2GLLL 92mm, IchbinLeise Edition Cpu Lüfter. War nicht unbedingt ein Fehlkauf, allerdings dachte ich das Teil wäre quasi lautlos. Man hört ihn minimal. Zudem surrt der nicht, irgendwie klackert der ein bischen.
    Das Klackern der papstlüfter ist abslout keine seltenheit,
    falls es dich stört:
    http://cgi.ebay.de/YATE-LOON-D90SL-1...QQcmdZViewItem

  9. #8
    Benutzerbild von Flameboy101

    Registriert seit
    23.08.2005
    Beiträge
    12
    Hab das Winaam jetzt mal ausprobiert. Ich höre aber keinen Unterschied. Hab die verschiedenen Einstellungen laut und leise mal durchprobiert aber irgendwie höre ich nix. Die Festplatte ist eh so leise das man das zugreifen fast nicht hört.

    Bei meiner Hitachi Platte im Arbeitsrechner hat das mit dem Accoustic Management funktoniert. Da war danach nichts mehr zu hören. Allerdings war das auch das Tool von IBM.

    Der Papst Lüfter bleibt erstmal drinn. Hab mir überlegt den zurückzuschicken, aber bei geschlossenem Gehäuse hört man eher das Netzteil als den Papst Lüfter.

Ähnliche Themen

  1. HTPC in SilverStone LC20
    Von ransom im Forum HTPC-Projekt Tagebuch
    Antworten: 4
    Letzter Beitrag: 18.01.2009, 12:41
  2. My Silverstone HTPC GD 01
    Von superseven77 im Forum HTPC-Projekt Tagebuch
    Antworten: 1
    Letzter Beitrag: 22.01.2008, 19:18
  3. Wakü in Silverstonetek LC10/LC13/LC17
    Von theZyto im Forum Kühlung
    Antworten: 6
    Letzter Beitrag: 29.05.2006, 15:19
  4. Neues Case LC13 von Silverstone Online
    Von Dattel im Forum Gehäuse
    Antworten: 3
    Letzter Beitrag: 16.02.2005, 16:03