Seite 1 von 3 123 LetzteLetzte
Zeige Ergebnis 1 bis 10 von 29

BluRay 3D Wiedergabe geht nicht

Erstellt von Eichhorn, 09.07.2012, 09:00 Uhr · 28 Antworten · 5.080 Aufrufe

  1. #1
    Benutzerbild von Eichhorn

    Registriert seit
    23.05.2009
    Beiträge
    13

    BluRay 3D Wiedergabe geht nicht

    Hallo alle zusammen!

    Ich habe mir vor einiger Zeit einen Panasonic TX-L32DT30E gekauft. Dieser kann per Shutterbrille 3D wiedergeben. Diese habe ich mir dann irgendwann zugelegt. Bei der Funktion 2D-3D des Fernsehers schaltet die Brille auch brav zu. Jetzt wollte ich natürlich auch gern in den 3D Genus über meinen HTPC kommen. Also eine 3D BluRay gekauft. Als Abspielsoftware dafür nutze ich TotalMedia Theatre 5. Es wird auf dem Fernseher auch eine "Art 3D Bild" dargestellt, aber der Fernseher erkennt es nicht als 3D Signal am Eingang und schaltet folglich auch nicht die Brille zu. Nun bin ich auf der Fehlersuche. Ich weiß nicht so recht, an welcher Stelle ich anfangen soll. Hier erst einmal meine HTPC Hardware:

    Antec NSK 2480, NT: BE Quiet! Straight Power 450 Watt, Gigabyte GA-G31MX-S2, Intel Core 2 Duo E7400, Ram: 2GB, SAT-Karte: Mystique SaTiX-S2 Dual, Grafik: HIS HD 4670 iSilence4 Native HDMI 1GB, BluRay: LG BH10LS38, Fernbedienung: Gyration

    Ich weiß nicht, ob es an der 4670 liegen kann, ich glaube sie kann "nur" HDMI 1.3. Kann es sein, dass erst bei einer HDMI 1.4a Spezifikation eine Signalweitergabe an den Panasonic möglich ist? Normale BluRay laufen gut und flüssig.

    Danke schon mal für eure Hilfe!

    Gruß Eichhorn

  2.  
    Anzeige
  3. #2
    masterkey
    Benutzerbild von masterkey
    Hmm. Also am HDMI 1.3 kann es nicht liegen, da für 3d Bluray HDMI 1.4a nicht benötigt wird.
    Quelle: http://www.hdtv-praxis.de/downloads/...gelpackung.pdf

    Welche Treiber-Version des Catalyst hast Du denn installiert? Gibt es vielleicht für die Grafikkarte ein Firmwareupdate? Ansonsten würde ich mal in den Einstellungen vom Fernseher nachschauen. Vielleicht gibt es da noch Einstellungsmöglichkeiten für 3d. Sonst bin ich auch eher ratlos, werde aber nochmal in mich gehen.

    Edit:
    - Habe gerade gelesen, dass bei einigen 3d nur unter Win7 (nicht unter WinXP) funktioniert. Welches OS hast Du installiert?
    - Könnte aber an Deiner Grafikkarte liegen, da laut AMD Webseite Grafikkarten ab der HD6450 erst mit der Funktion HD3D ausgestattet sind. (Quelle: http://www.amd.com/de/products/techn...raphics.aspx#1)

  4. #3
    Benutzerbild von AlexWenig

    Registriert seit
    29.01.2012
    Beiträge
    140
    Blog-Einträge
    2
    Hi Eichhorn,
    Leider kenne ich TotalMediaTheatre nicht, weis aber, das du bei ATi Grafikkarten den AMD Stereotreiber als 3D "Variante" setzen musst.
    Bei anderen Programmen befindet sich dieser in der Darstellungs option. ist dieser nicht gesetzt sendet deine ATI Karte nur ein Standard bild signal.
    Der AMD Stereotreiber ist für jedes Windows System im Catalyst paket enthalten mitlerweile.

    Gruß Alex

    Edit: // Die AMD Efinity3D Technik kann mit dem Catalyst 10.1 oder höher mit der 5xxx und 6xxx serie genutzt werden. (5xxxer Serie nur mit 3 Monitoren) für Ältere karten braucht man den Stereotreiber. dmait wird gefake't.
    Ich installier mir gerade die Demo von TotalMediaTheatre 5.1 und schau mal ob ich mit meiner 6770 den treiber laden kann...

  5. #4
    Benutzerbild von AlexWenig

    Registriert seit
    29.01.2012
    Beiträge
    140
    Blog-Einträge
    2
    Nochmal ich, also...
    im TotalMediaTheatre kannst du den AMD Steretreiber nicht extra auswählen sondern nur Standard 3D techniken.
    Anhang 1480
    Die verschiedenen Modi mal durch testen und schauen ob dein TV umschaltet.
    Ansonsten mal hier Den Stereoscopic Player laden und schauen ob dein TV dann umschaltet mit dem AMD Stereotreiber.
    (Beim Stereoscopic Player einen film laden und unter Wiedergabe/Darstellung den AMD Stereotreiber auswählen.)

    Wenn ds auch nicht hilft, mal im Handbuch suchen, das du den TV manuell auf 3D startest.

    Gruß Alex

  6. #5
    Benutzerbild von Eichhorn

    Registriert seit
    23.05.2009
    Beiträge
    13
    Als Betriebssystem habe ich win7 32bit. Egal was ich in TMT5 an dieser Stelle, es wird vom TV kein 3D Signal erkannt. Achso, der ATI Treiber ist der 12.1. Es wird auch eine "Art 3D Bild" auf dem TV dargestellt, aber eben nicht als 3D erkannt. Somit schaltet auch die Brille nicht zu. Ich kann am TV auch noch verschiedene Modi per Hand starten, da wird aber nur ein unsinniges Bild dargestellt. Es gibt in TMT 5 eine Stelle, wo ich einstellen kann: "3D BluRay immer im 3D Modus wiedergeben". Wenn ich diese abhake, und den Film im 3D Modus starten will, kommt eine Meldung "kein 3D fähiges Gerät erkannt".

    An welcher Stelle kann man das im CCC der ATI Grafikkarte umstellen? Übrigens mit der Demo von PowerDVD geht es auch nicht, da ruckelt es noch wie´s Böse.

    Gruß Eichhorn

  7. #6
    Benutzerbild von AlexWenig

    Registriert seit
    29.01.2012
    Beiträge
    140
    Blog-Einträge
    2
    Hi Eichhorn, lad dir mal den Stereoscopic Player und versuchs mal damit, im CCC kannst den AMD Stereotreiber nicht laden. Kein Plan warum.
    http://www.3dtv.at/Downloads/Stereos...ayer181_de.msi
    und da drin dann umschalten auf den AMD stereotreiber.
    Wenn das nicht funktioniert, dann brauchst leider eine neue graka, habe gerade mal die specs gesehen, und da steht leider nix von "3rd party Stereoscopic 3D middleware software support".
    ATI Radeon
    Bedeutet im groben, das die Karte kein Umschalt signal ausgibt.


    Gruß Alex

  8. #7
    Benutzerbild von Eichhorn

    Registriert seit
    23.05.2009
    Beiträge
    13
    Danke erst einmal für die Info. Zur Zeit habe ich aber ein viel blööderes Problem. Nachdem vor 14 Tagen mein altes BluRay Laufwerk kaputt gegangen ist, habe ich mir einen BluRay Brenner gekauft. (LG BH10LS3 Nach jedem Standby ist das Laufwerk nicht mehr vorhanden, da hilft nur Rechnerneustart. Was kann denn das sein? Hatte ich noch nie bei optischen Laufwerken und das ist bestimmt nicht mein erstes.

    Gruß Eichhorn

  9. #8
    Benutzerbild von AlexWenig

    Registriert seit
    29.01.2012
    Beiträge
    140
    Blog-Einträge
    2
    Hm, also das problem kenn ich so überhaupt nicht.
    Evtl. mal beim händler anfragen und notfalls Laufwerk austauschen.

    Gruß Alex

  10. #9
    masterkey
    Benutzerbild von masterkey
    Ich habe das gleiche Laufwerk, aber keine Probleme damit.

  11. #10
    Benutzerbild von Eichhorn

    Registriert seit
    23.05.2009
    Beiträge
    13
    Es handelt sich auch definitiv nur um dieses spezielle Laufwerk. Ein älterer DVD Brenner hat das Problem nicht. Nach dem Ruhezustand besteht das Problem allerdings nicht. Ich werde das LW mal an meinen ArbeitsPC hängen, mal sehen was da so passiert.

    Übrigens habe ich mir mal zum Testen (3D) eine HIS 6670 bestellt.

    http://www1.hardwareversand.de/1024+...MI+VGA.article

    War zu dem Zeitpunkt noch lieferbar.

    Gleichzeitig zum Testen bei Amazon einen 3D BluRay Spieler (LG). Kann ich ja zurück schicken.

    Gruß Eichhorn

Seite 1 von 3 123 LetzteLetzte

Ähnliche Themen

  1. Antworten: 4
    Letzter Beitrag: 01.02.2012, 14:17
  2. BluRay über HDMI geht nicht, aber VGA | nur 3,25GB RAM von 4GB
    Von milchmann im Forum Hardware generell
    Antworten: 6
    Letzter Beitrag: 07.11.2011, 13:23
  3. TV geht nicht
    Von hype im Forum MediaPortal
    Antworten: 4
    Letzter Beitrag: 13.09.2009, 18:04
  4. MP gibt TV Wiedergabe funktioniert nicht
    Von Psycho86 im Forum MediaPortal
    Antworten: 7
    Letzter Beitrag: 12.08.2007, 12:34
  5. Hilfe Tv-out geht nicht
    Von LuckyB im Forum Hardware generell
    Antworten: 4
    Letzter Beitrag: 25.09.2003, 18:32