Seite 2 von 4 ErsteErste 1234 LetzteLetzte
Zeige Ergebnis 11 bis 20 von 33

MS TECH MC1200 Probleme!

Erstellt von Zeznar, 05.08.2011, 12:19 Uhr · 32 Antworten · 7.650 Aufrufe

  1. #11
    Benutzerbild von Alexander1978

    Registriert seit
    23.09.2007
    Beiträge
    999
    Hier sieht man, dass normalerweise das Adapterkabel dabei ist: MS-TECH MC-1200 Rev. C - Gehäuse, Kühlung, Netzteile - Planet 3DNow! Forum

  2.  
    Anzeige
  3. #12
    Benutzerbild von Zeznar

    Registriert seit
    01.05.2011
    Beiträge
    30
    Ich habe nach einer Alternative gesucht zu diesem "lila" Kabel.

    Dieses Kabel:LINK Kabel.jpg mit einem Universal Netzteil welches eine 5 Volt Versorgung gewährleistet. LINKcad8223da732df61abf9c859c942c40f.jpg


    das was ich nicht weiß ist wie viel mA braucht die IMon-Platine?

    Würde so etwas funktionieren?

  4. #13
    Benutzerbild von Zeznar

    Registriert seit
    01.05.2011
    Beiträge
    30
    An Alexander1987 gerichtet: Welches Kabel soll das den sein auf dem Bild?
    Click for larger version.jpg
    Viel erkenne ich da nicht drauf.

  5. #14
    Benutzerbild von Zeznar

    Registriert seit
    01.05.2011
    Beiträge
    30
    Ich habe jetzt alle 3 JUSB Anschlüsse auf dem Board ausprobiert keiner hat eine Stomversorgung wenn der PC aus ist. Das heißt ich muss schon auf die Variante mit der externen Stromversorgung zurückgreifen.
    Ich werde aber in Bios noch nachschauen ob ich dort etwas finde.

    P.S. hier sind alle Bilder die über PN mit alROD geflossen sind. Ist das interne meines HTPC

    IMG_0493.jpg

    Auf diesem Bild sieht man das inner des HTPC und dir grüne Platine ist das IMon.
    Der freie 2Polige Stecker dient für die externe Stromversorgung der Platine.

    IMG_0494.jpg

    Der USB Stecker welcher in der Luft schwebt dient für die Stromversorgung über Board USB (die konstante 5V Stromversorgung wenn das Board es unterstützt

    IMG_0495.jpg

    Ich habe drei USB Anschlüsse auf dem Board aber keiner von den Drei ist unter Spannung wenn der HTPC aus ist. Das bedeutet entweder finde ich etwas in Bios, oder ich versorge die IMon Platine mit Strom durch eine externe Stromquelle.
    Ich habe nach einer Alternative gesucht zu diesem "lila" Kabel.

    Dieses Kabel:LINK mit einem Universal Netzteil welches eine 5 Volt Versorgung gewährleistet. LINK

  6. #15
    Benutzerbild von Alexander1978

    Registriert seit
    23.09.2007
    Beiträge
    999
    Auf dem Bild ist in der Tüte der ATX-Adapter 20 auf 24 Pin (könnte auch 24 auf 24 sein). Man sieht, dass da ein 2-adriges Kabel drum gewickelt ist. Und das müsste es sein.
    Das mit dem externen 5V-Netzteil ist "mit Kanonen auf Spatzen schießen". Alles was du brauchst, wird bereits vom ATX-Netzteil geliefert.
    Solltest du diesen ATX-Adapter nicht haben, kriegst du von mir mehr Infos, wo du die 5 Volt-Standby am ATX-Stecker des Netzteils abgreifen kannst, ist wirklich kein Hexenwerk.

  7. #16
    Benutzerbild von Zeznar

    Registriert seit
    01.05.2011
    Beiträge
    30
    An Alexander1978: Ich habe dieses Kabel nicht also Das "kein Hexenwerk" bitte von dir

  8. #17
    Benutzerbild von alROD

    Registriert seit
    24.05.2009
    Beiträge
    2.811
    Blog-Einträge
    6
    Zitat Zitat von Alexander1978 Beitrag anzeigen
    Auf dem Bild ist in der Tüte der ATX-Adapter 20 auf 24 Pin (könnte auch 24 auf 24 sein). Man sieht, dass da ein 2-adriges Kabel drum gewickelt ist. Und das müsste es sein.Das mit dem externen 5V-Netzteil ist "mit Kanonen auf Spatzen schießen". Alles was du brauchst, wird bereits vom ATX-Netzteil geliefert.Solltest du diesen ATX-Adapter nicht haben, kriegst du von mir mehr Infos, wo du die 5 Volt-Standby am ATX-Stecker des Netzteils abgreifen kannst, ist wirklich kein Hexenwerk.
    Genau richtig! Das ist 24 auf 24 mit dem benötigten 5 v Kabel. In dem Handbuch das ich dir gestern geschickt habe ist der 24 Pin Mainboardanschluss mit einem Bild erklärt. Da kannst du sehen wo du es ableiten kannst.

  9. #18
    Benutzerbild von Zeznar

    Registriert seit
    01.05.2011
    Beiträge
    30
    IMG_0497.jpg

    Das ist der Mainboard Anschluss kann ich da an der 5v ein kabel abzweigen lassen und dann zum I-Mon führen um die 5v Versorgung zu bekommen?
    welchen 5V ist das denn dann und wie schleiße ich das denn dann an?

  10. #19
    Benutzerbild von alROD

    Registriert seit
    24.05.2009
    Beiträge
    2.811
    Blog-Einträge
    6
    Eine günstige Lösung hab ich noch: du kannst auch ein Veris Basic für 20 Euro kaufen, da ist dieses Teil auch dabei.


  11. #20
    Benutzerbild von Alexander1978

    Registriert seit
    23.09.2007
    Beiträge
    999
    So, war auf der Arbeit.
    Die 5V Standby liegen am Violetten Kabel an (9). Siehe hier, da sieht man die Steckerbelegung vom Netzteil-Stecker: ATX-Format
    Und Masse sind die ganzen schwarzen Kabel. Da kannst du deine 2 Kabel dran löten. Am saubersten sieht es aus, wenn man entsprechende Pins ausclipst (Widerhacken mit flachem Schraubenzieher bzw. Büroklammer o.ä. lösen), Kabel dran lötet und wieder einclipst (vorher die Widerhacken wieder leicht spreizen).
    Solltest du keine Lust auf Löten haben, gehen auch kleine Lusterklemmen (dann müssen die 2 Kabel durchgetrennt werden) bzw. Stromdiebe (die müssen aber recht klein sein).

Seite 2 von 4 ErsteErste 1234 LetzteLetzte

Ähnliche Themen

  1. CPU Kühler MS-Tech MC-1200
    Von Freddy im Forum Kühlung
    Antworten: 37
    Letzter Beitrag: 05.01.2011, 22:12
  2. CPU-Kühler MS-Tech mc-380
    Von kotzbeer im Forum Kühlung
    Antworten: 3
    Letzter Beitrag: 14.06.2010, 20:39
  3. MS-Tech MR-01 Einschaltproblem
    Von doodly im Forum Fernbedienung
    Antworten: 15
    Letzter Beitrag: 30.03.2010, 11:50
  4. MS Tech = Techsolo
    Von omue im Forum Hardware generell
    Antworten: 1
    Letzter Beitrag: 23.02.2010, 15:43
  5. MS-Tech MC-300
    Von doodly im Forum Gehäuse
    Antworten: 5
    Letzter Beitrag: 26.12.2009, 11:58