Zeige Ergebnis 1 bis 6 von 6

Card Reader bei Silverstone GD01S-R funktioniert nicht

Erstellt von rudolfriegler, 11.05.2012, 17:11 Uhr · 5 Antworten · 1.353 Aufrufe

  1. #1
    Benutzerbild von rudolfriegler

    Registriert seit
    18.01.2012
    Beiträge
    30
    Blog-Einträge
    1

    Card Reader bei Silverstone GD01S-R funktioniert nicht

    Hallo zusammen,

    ich habe ein Silverstone GD01S-R HTPC-Gehäuse. Bin eigentlich sehr zufrieden damit, nur leider bekomme ich den Card Reader nicht zum Laufen.
    Grundsätzlich sollte dieser doch an einem USB-Anschluss am Motherboard angeschlossen werden?!?!?! Es leuchtet jedoch keine einzige LED am Card-Reader und eine (SD)-Card wird auch nicht erkannt. :-(

    Laut Geräte Manager haben alle Geräte einen funktionierenden Treiber. Hat jemand von euch auch schon mal Probleme mit dem Card-Reader gehabt...kann man da beim Anschließen ans Mainboard irgend etwas falsch machen????


    Gruss
    Rudi

  2.  
    Anzeige
  3. #2
    Benutzerbild von AlexWenig

    Registriert seit
    29.01.2012
    Beiträge
    140
    Blog-Einträge
    2
    hi rudi,

    werden beim booten die "4 Laufwerke" aufgelistet zusätzlich zu den festplatten?
    ansonsten schau mal ob evtl das kabel falsh herum auf dem board sitzt.

    Gruß Alex

  4. #3
    Benutzerbild von rudolfriegler

    Registriert seit
    18.01.2012
    Beiträge
    30
    Blog-Einträge
    1
    Ehrlich gesagt wird mir beim booten gar nichts bezüglich Hardware angezeigt?!?!?!?!?

  5. #4
    Benutzerbild von ashopedies

    Registriert seit
    13.11.2006
    Beiträge
    1.268
    Wenn ein Herstellerlogo angezeigt wird beim Booten, dann kann man das in der Regel im BIOS deaktivieren. Danach sieht man anstelle des Logos die Bootinformationen. Oftmals nennt sich das "Quiet Boot".

  6. #5
    Benutzerbild von AlexWenig

    Registriert seit
    29.01.2012
    Beiträge
    140
    Blog-Einträge
    2
    Bei deinem Mainboard :

    F2 oder Entf beim start drücken um ins UEFI Setup Utility zu gelangen.
    Dort auf den Reiter "BOOT",
    Die Option "Full Screen Logo" auf Disabled setzen damit das Logo entfernt wird und Hardware angezeigt wird.

    Bei dem Bios kannst du aber auch schauen ob der Kartenleser erkannt wurde.

    Unter dem Reiter "Main Screen" müssten eigentlich 4 Laufwerke mit identischem Namens anfang auftauchen.
    z.B.
    "MAss_Storage_Card_Reader_SlotA"
    "MAss_Storage_Card_Reader_SlotB"
    "MAss_Storage_Card_Reader_SlotC"
    "MAss_Storage_Card_Reader_SlotD"

    Wenn da nix auftaucht schau nochmal unter dem Reiter "Boot" ob in der Auswahlliste der Festplatten dein Cardreader auftaucht.
    Eigentlich muss nichtmal eine Karte drinne stecken, aber das kannst du zur not auch noch ausprobieren ob beim booten was erkannt wird
    wenn eine Karte drinne steckt...

    Ansonsten nochmals kontrollieren ob der USB stecker richtig herum drauf sitzt.

    Gruß Alex

  7. #6
    Benutzerbild von rudolfriegler

    Registriert seit
    18.01.2012
    Beiträge
    30
    Blog-Einträge
    1
    Hallo, danke für euere Tipps....

    der Cardreader wurde nicht erkannt...er ist definitiv kaputt, da er auf einem anderen Mainboard auch nicht funkt. Da muss ein neuer ran.

    Gruss
    Rudi

Ähnliche Themen

  1. Erfahrung mit Silverstone SST-GD01S-R Grandia Desktop
    Von rudolfriegler im Forum Gehäuse
    Antworten: 5
    Letzter Beitrag: 16.04.2012, 13:03
  2. CAM Funktioniert nicht
    Von janlde im Forum MediaPortal
    Antworten: 0
    Letzter Beitrag: 17.04.2010, 17:00
  3. VFD funktioniert nicht
    Von chrisriedl im Forum Hardware generell
    Antworten: 16
    Letzter Beitrag: 29.12.2009, 13:13
  4. USB + Ruhezustand: Prob mit Card Reader
    Von SnugOmatic im Forum Software generell
    Antworten: 5
    Letzter Beitrag: 21.05.2004, 17:23