Seite 1 von 3 123 LetzteLetzte
Zeige Ergebnis 1 bis 10 von 21

Probleme mit Harmony in Windows 7 Media Center

Erstellt von Angel, 19.12.2010, 14:19 Uhr · 20 Antworten · 7.618 Aufrufe

  1. #1
    Benutzerbild von Angel

    Registriert seit
    14.12.2002
    Beiträge
    5.440
    Blog-Einträge
    1

    Probleme mit Harmony in Windows 7 Media Center

    Wenn ich auf der Harmony 300 das Steuerkreuz in eine Richtung drücke, dann wechselt Windows 7 Media Center meist nur ein Feld weiter, manchmal aber auch eine Schrecksekunde später ein Dutzend Felder. Kurz: Die Steuerung ist nur sehr schwierig und aäußerst anstrengend möglich. Drücke ich dagegen eine Pfeiltaste auf der Tastatur, funktioniert alles problemlos. Ich benutze die "Direction (Up/Down/Left/Right)"-Befehle im Harmony-Assistenten. Ich bin der Meinung, dass das Problem anfangs nicht da war. Weiß jemand, woran das liegen kann?

  2.  
    Anzeige
  3. #2
    Benutzerbild von alROD

    Registriert seit
    24.05.2009
    Beiträge
    2.811
    Blog-Einträge
    6
    Bei mir ist das auch so, wenn ich drei Felder weiter möchte muß ich dreimal auf den Knopf drücken.

    Ich bin nicht glücklich mit der Harmony, liegt gut in der Hand aber meine billige Funkfernbedienung konnte alles besser...

  4. #3
    Benutzerbild von Alexander1978

    Registriert seit
    23.09.2007
    Beiträge
    999
    Zitat Zitat von Angel Beitrag anzeigen
    Wenn ich auf der Harmony 300 das Steuerkreuz in eine Richtung drücke, dann wechselt Windows 7 Media Center meist nur ein Feld weiter, manchmal aber auch eine Schrecksekunde später ein Dutzend Felder. Kurz: Die Steuerung ist nur sehr schwierig und aäußerst anstrengend möglich. Drücke ich dagegen eine Pfeiltaste auf der Tastatur, funktioniert alles problemlos. Ich benutze die "Direction (Up/Down/Left/Right)"-Befehle im Harmony-Assistenten. Ich bin der Meinung, dass das Problem anfangs nicht da war. Weiß jemand, woran das liegen kann?
    Imon-Empfänger? Welche FB eingestellt? Evtl. noch ein weiterer Empfänger dran? Welches Profil in der Harmony eingestellt?

  5. #4
    Benutzerbild von Angel

    Registriert seit
    14.12.2002
    Beiträge
    5.440
    Blog-Einträge
    1
    Ich habe so einen kleinen RC6-Empfänger. Das Harmony-Profil ist egal, der Fehler tritt sowohl beim normalen Media-Center-Profil als auch bei dem SE-Profil auf. Sollte ich den eHome-Treiber vielleicht neu installieren?

  6. #5
    Benutzerbild von Alexander1978

    Registriert seit
    23.09.2007
    Beiträge
    999
    Zitat Zitat von Angel Beitrag anzeigen
    Ich habe so einen kleinen RC6-Empfänger. Das Harmony-Profil ist egal, der Fehler tritt sowohl beim normalen Media-Center-Profil als auch bei dem SE-Profil auf. Sollte ich den eHome-Treiber vielleicht neu installieren?
    der ehome-Treiber ist ja im Windoof drin...evtl. mal den usb-Port wechseln.

  7. #6
    fax
    Benutzerbild von fax

    Registriert seit
    29.04.2007
    Beiträge
    2.390
    Evtl. mal diverse iMon Einstellungen für die FB durchprobieren, d.h. ein neues Gerät zur FB hinzufügen. Es gibt Dutzende von iMon Geräten in der Harmony Datenbank. Vielleicht solltest du auch mal den Support fragen, die haben auf mich einen kompetenten Eindruck gemacht.

  8. #7
    Benutzerbild von Alexander1978

    Registriert seit
    23.09.2007
    Beiträge
    999
    Der Empfänger ist dann nehme ich an von AEOne. Er bietet doch Support an, einfach mal kontaktieren.

  9. #8
    fax
    Benutzerbild von fax

    Registriert seit
    29.04.2007
    Beiträge
    2.390
    Zitat Zitat von Alexander1978 Beitrag anzeigen
    Der Empfänger ist dann nehme ich an von AEOne.
    Hupps, dein erster Beitrag hat mich mit der iMon aufs falsche Gleis gelenkt.

  10. #9
    Benutzerbild von Alexander1978

    Registriert seit
    23.09.2007
    Beiträge
    999
    Zitat Zitat von fax Beitrag anzeigen
    Hupps, dein erster Beitrag hat mich mit der iMon aufs falsche Gleis gelenkt.
    Habe ich was verwechselt gehabt, Equinox war der mit dem neuen Imon...

  11. #10
    Benutzerbild von Angel

    Registriert seit
    14.12.2002
    Beiträge
    5.440
    Blog-Einträge
    1
    Der Empfänger ist jetzt in einem anderen USB-Port und ich habe WMC neugestartet, und jetzt funktioniert die Fernbedienung zuverlässiger. Allerdings klappt das Gedrückthalten nicht immer, manchmal wird trotzdem nur ein Tastendruck registriert. Die Problemlösung war zwar seltsam, hat aber anscheinend geklappt, also schon mal vielen Dank!

Seite 1 von 3 123 LetzteLetzte

Ähnliche Themen

  1. Media Center Win7 und Harmony 885
    Von STM im Forum Fernbedienung
    Antworten: 0
    Letzter Beitrag: 07.12.2009, 18:23
  2. Windows 7 und das neue Windows Media Center
    Von Angel im Forum MS Media Center (XP Media Center Edition, Vista Media Center, Windows7 Media Center)
    Antworten: 22
    Letzter Beitrag: 27.01.2009, 22:59
  3. Probleme mit Windows Media Center
    Von DenoneJoghurt im Forum Software generell
    Antworten: 3
    Letzter Beitrag: 21.05.2008, 15:43
  4. Windows Media Center
    Von DocSnow im Forum MS Media Center (XP Media Center Edition, Vista Media Center, Windows7 Media Center)
    Antworten: 0
    Letzter Beitrag: 26.11.2007, 13:18
  5. Pc mit Windows XP Media Center
    Von Matthias2004 im Forum Hardware generell
    Antworten: 2
    Letzter Beitrag: 12.09.2004, 22:33