Zeige Ergebnis 1 bis 2 von 2

CIR receiver defekt?

Erstellt von gericool, 16.09.2011, 16:52 Uhr · 1 Antwort · 4.375 Aufrufe

  1. #1
    Benutzerbild von gericool

    Registriert seit
    16.09.2011
    Beiträge
    1

    CIR receiver defekt?

    Hallo, Bei meinem Mainboard war folgende Fernbedienung dabei: ASRock > Products > Smart Remote Ich habe alles richtig angeschlossen, mehrmals überprüft, andere usb ports probiert usw........doch ich bringe keine Verbindung zusammen. Auch der support meint dass wohl etwas defekt sein muss. Die Fernbedienung funktioniert denke ich, sie leuchtet zumindest wenn ich was drücke. (Meine video kamera erkennt infrarot) Ich bin mir also ziemlich sicher dass der receiver defekt ist. Beim versuch die Treiber zu installieren kommt immer "CIR device not found". Kann ich irgendwie sicher gehn dass der receiver defekt ist? Auch beim anstecken an normale usb ports gibt es keine reaktion, wird nicht erkannt, ist das normal. Im BIOS gibt es den punkt IR aktivieren, das hab ich gemacht, aber ist damit nun das CIR gemeint? Kann ich als ersatz einfach irgendeinen IR receiver kaufen? verstehe den unterschied zu CIR nicht. Will nicht das ganze board umtauschen Ich würde mich sehr freuen wenn mir jemand helfen könnte freundliche grüße, geri (warum werden meine Zeilenwechsel beim posten rückgängig gemacht?? sorry!)

  2.  
    Anzeige
  3. #2
    fax
    Benutzerbild von fax

    Registriert seit
    29.04.2007
    Beiträge
    2.390
    Zitat Zitat von gericool Beitrag anzeigen
    Kann ich irgendwie sicher gehn dass der receiver defekt ist?
    Schau im Gerätemanager, ob du einen passenden Eintrag findest.

Ähnliche Themen

  1. Karte defekt?
    Von BlackPanther im Forum Grafikkarten & TV-Karten
    Antworten: 12
    Letzter Beitrag: 07.02.2011, 21:41
  2. Netzteil defekt? Wie nachmessen?
    Von hoppel im Forum Hardware generell
    Antworten: 8
    Letzter Beitrag: 29.01.2006, 10:34
  3. Ich bin in der Sch... Motherboard defekt!!! Neukonfiguration
    Von snowbound im Forum Hardware generell
    Antworten: 11
    Letzter Beitrag: 21.10.2005, 08:24
  4. XMLTV-Datei defekt?
    Von Peter Pan im Forum myHTPC
    Antworten: 7
    Letzter Beitrag: 05.11.2004, 09:53
  5. Netzteil defekt?
    Von jojo im Forum Hardware generell
    Antworten: 5
    Letzter Beitrag: 19.08.2004, 19:33