Zeige Ergebnis 1 bis 8 von 8

Win 7 - Onboard-Sound hakt über Spdif

Erstellt von smubob, 12.02.2010, 14:14 Uhr · 7 Antworten · 2.242 Aufrufe

  1. #1
    Benutzerbild von smubob

    Registriert seit
    21.02.2008
    Beiträge
    27

    Win 7 - Onboard-Sound hakt über Spdif

    Servus,

    ich habe ein problem mit dem Sound an meinem HTPC.
    Wenn ich diesen über die auf dem Board verbauten Spdif-Buchse per opt-Kabel an den Verstärker ausgebe, dann hakt der Sound.

    Dies passiert aber nur wenn ich im Videoplayer (z.B. VLC) die Option 5.1Spdif auswähle. Bei Stereo oder nur 5.1 funktioniert es. Ich möchte aber gerne den vollen Soundumfang nutzen.

    Im Win 7 habe ich in den Optionen natürlich auf Spdif umgestellt.

    Das Board ist ein Abit AN-M2 mit nForce 630a Chipsatz
    und laut Hersteller:
    - On board 7.1 CH HD Audio CODEC
    - Auto Jack Sensing and optical S/P DIF Out

    Der Verstärker ist ein Sony STR_DE 445
    laut Hersteller:
    - Dolby Digital (AC3)-Decoder
    - Dolby ProLogic und DTS-Decoder
    - 24 Bit Full DSP

    Wäre schön wenn mir jemend helfen kann.

    Danke und Gruß
    smubob


    p.s. die X360 und der TV-Receiver funktionieren 100%ig mit dem Sony

  2.  
    Anzeige
  3. #2
    Benutzerbild von alROD

    Registriert seit
    24.05.2009
    Beiträge
    2.811
    Blog-Einträge
    6
    Hallo,
    welchen Treiber hast du installiert?

    Alex

  4. #3
    Benutzerbild von smubob

    Registriert seit
    21.02.2008
    Beiträge
    27
    hi,

    der treiber ist:
    6.0.1.6029
    vom:
    19.01.2010

  5. #4
    Benutzerbild von alROD

    Registriert seit
    24.05.2009
    Beiträge
    2.811
    Blog-Einträge
    6
    Welches Board hast du? Evtl mit dem Realtek HD Treiber versuchen.

  6. #5
    Benutzerbild von smubob

    Registriert seit
    21.02.2008
    Beiträge
    27
    Habe ich oben schon geschrieben.
    ist ein ABIT AN-M2

    Den Realtek-HD-Treiber 2.1.4 habe ich auch schon probiert, nur dann hatte ich komischer weiße garkeinen Ton mehr.

    Wenn ich üner Win 7 den Treiber updaten will, bekomme ich die Meldung das ich schon den aktuellsten habe.

  7. #6
    Benutzerbild von AndreWeber

    Registriert seit
    02.08.2005
    Beiträge
    1.446
    Hallo,

    und welche Variante der Audio Ausgabe von VideoLAN verwendest du?

    - d.h. via "Waveout" oder via "DirectX"?
    - und welche VideoLAN Version?

    André

  8. #7
    Benutzerbild von smubob

    Registriert seit
    21.02.2008
    Beiträge
    27
    Moin Moin,

    ich habe den aktuellen VLC-Player.

    Habe da jetzt nichts weiter verstellt. Kann Dir also nicht sagen ob Waveout oder DirectX.
    Wo finde ich das denn?

  9. #8
    Benutzerbild von AndreWeber

    Registriert seit
    02.08.2005
    Beiträge
    1.446
    Hallo,

    Optionen --> Audio --> Ausgabe/Typ: --> Win32 waveout (ist nur ein Versuch) ob das unter Windows 7 - 64bit noch läuft kann ich nicht sagen.
    Bei mir funktioniert SPDIF wenigstens auf diesem Wege akzeptabel.

    André

Ähnliche Themen

  1. 6 kanal sound über SPDIF
    Von lefax im Forum Audioabteilung
    Antworten: 4
    Letzter Beitrag: 10.07.2006, 12:44
  2. Antworten: 13
    Letzter Beitrag: 14.12.2005, 11:40
  3. 5.1sound, stereo,DVB-s sound über SPDIF optisch ausgeben
    Von Framelmike im Forum Audioabteilung
    Antworten: 5
    Letzter Beitrag: 14.07.2005, 11:40
  4. spdif bei onboard sound kt400 aktivieren
    Von madx1701 im Forum Audioabteilung
    Antworten: 0
    Letzter Beitrag: 12.01.2004, 13:42
  5. Onboard-Sound OK?
    Von Kendooo im Forum Audioabteilung
    Antworten: 13
    Letzter Beitrag: 05.12.2003, 11:33