Zeige Ergebnis 1 bis 6 von 6

Wählerische Soundkarte (M-AUdio 2496)

Erstellt von SnugOmatic, 18.02.2007, 16:17 Uhr · 5 Antworten · 984 Aufrufe

  1. #1
    Benutzerbild von SnugOmatic

    Registriert seit
    23.03.2004
    Beiträge
    4.315

    Wählerische Soundkarte (M-AUdio 2496)

    Moin,
    habe endlich meine Jukebox (siehe sig) im Feldversuch getestet. Das ergebniss war grausam. Was da rauskam war alles mögliche, nur keine musik.

    Die M-AUdio Karte habe ich erst mal ausgebaut und samt riser karte in einem anderen rechner mit ARTA getestet

    Ergebniss:
    THD = 0,0024% (Total Harmonic Distortions = Klirr)
    THD+N = 0,0070% (THD + Noise = Klirr + Rauschen)
    also alles Tutti.

    Jukebox mit Onboard sound getestet:
    THD = 0,09%
    THD+N = 0,23%
    okay, nichts besonderes, aber für onboard wohl okay.

    Also die M-Audio wieder zurück und gemessen:
    THD = 8,7%
    THD+N = 20,89%
    Ahh, sonen mist, aber das kann ja auch nicht klingen.

    Nur wie kann das sein? Den Rauschabstand habe ich eingangsseitig zu etwa -120dB gemessen, daher kann es nicht kommen. Die messungen habe ich mit einem Loopkabel durchgeführt, also ausgang direkt auf den eingang gelegt. Demnach muss das schlechte signal, also der hohe rauschanteil bereits im ausgang vorhanden sein und so in der größenordnung von etwa 100mV liegen.

    Wer weiss da was, und vor allem was kann das sein?

    - Ich habe die Karte mal komplett elektrisch isoliert getestet, mit dem selben ergebniss, wenn dann kommt die störung bereits über den PCI BUS.
    - Darauf anderes netzteil besorgt und getestet, keine änderung
    - Den anderen PCI slot getestet usw.
    Der rechner ist, obwohl nur mit 500MHz betrieben nie ausgelastet, Die Karte hat einen eigenen IRQ.

    Das board in dem das teil funktionierte war eine MSI KT6-Delta (KT600), das board in dr Jukebox ist ein PC-Chips 851a (KM400,8235). Das board zeigt macken bei den onboard USB Schnittstellen.

    ICh habe keine erklärung dafür. Einer ne Idee?

    - Krichströme?
    - Masseprobs?
    - defektes board (sagt das blos nicht, flex-ATX boards gibts nicht gerade wie sand am meer)

    EDIT: Bevor jemand fragt: Test auf den verschieden Boards natürlich mit der gleichen treiberversion, und den jeweils aktuellem BIOS.

    have fun

  2.  
    Anzeige
  3. #2
    Benutzerbild von Fuchks

    Registriert seit
    25.01.2004
    Beiträge
    4.789
    Könnte ein Konflikt mit einem anderen Gerät sein. Aber du hast ja schon selber relativ viel ausgeschlossen. Vielleicht mal ein Neuinstall testen (natürlich mit Backup der alten), wenns auf einem aktuellen und frischen System immer noch besteht, dann wirds wohl irgendein Hardwarekonflikt sein, die Karte scheint ja in Ordnung.

  4. #3
    Benutzerbild von SnugOmatic

    Registriert seit
    23.03.2004
    Beiträge
    4.315
    An Software glaube ich eigentlich nicht:

    Andererseits habe ich gerade das hier gefunden:
    Muß der PC für den Standard PC- statt ACPI-Modus konfiguriert werden?

    F: Ist es zwingend erforderlich den ACPI Modus für Windows XP/2000 zu deaktivieren und den Rechner als Standard PC zu definieren?

    A: Nein, M-Audio empfiehlt auf modernen Rechnern den ACPI Modus, wie Windows es vorsieht beizubehalten. Dies gilt besonders für moderne Chipsätze wie INTEL 8xx, VIA 266A und neuer, sowie nVidia nForce. Installieren Sie in jedem Fall den aktuelle Treiber für den Chipsatz und Onboard Komponenten (z.B. USB).
    (Quelle:M-Audio FAQs)

    Spricht schon irgendwo dafür, zumal USB ja auch etwas moppert. Habs allerdings eher auf das "high-end" board geschoben. Manchmal macht es keinen sinn die sachen verstehen zu wollen. ICh sollte wirklich aufhören Computer logisch zu betrachten . Trial and Error verspricht noch den meisten erfolg, auch wenns mir irgendwie zu wider ist.

    have fun

  5. #4
    Benutzerbild von Fuchks

    Registriert seit
    25.01.2004
    Beiträge
    4.789
    Ich bin davon ausgegangen, daß so ein erfahrener PC-User als erstes die aktuellsten Treiber und Firmware aufspielt, deswegen hab ich das nicht erwähnt. Das ist ja das erste, was man bei derartigen Problemen macht ;-)

  6. #5
    Benutzerbild von ghostdog

    Registriert seit
    25.12.2006
    Beiträge
    34
    Hallo SnugOmatic,

    das Thema interessiert mich auch brennend. Und besser geworden??
    Wie sieht das ganze unter Linux aus?? Hast Du da Erfahrungen. Die M Audio ist hier ja glücklicherweise Treibermäßig gut unterstützt. Ansonsten würdes Du eher zu einer anderen Hig End Karte raten? Wir hatten es ja schonmal davon

    Gruß
    ghostdog

  7. #6
    Benutzerbild von SnugOmatic

    Registriert seit
    23.03.2004
    Beiträge
    4.315
    Nö, nicht wirklich besser, scheint am board zu liegen- scheint ne macke weg zu haben. Karte ist gerade draußen, Jukebox läuft mit onboard sound. Nicht doll, aber auch nicht sooo schlecht wie befürchtet. Muss die Karte aber auch noch mal ohne riser im board testen. Von PC-CHIPS (immer diese high-end schmieden )gibt es aber noch ein PIII flex-ATX board mit USB 2.0 (!). Wenn das bei ebay mal auftaucht werde ich es kaufen. Dann sollte das teil auch komplett passiv realisierbar sein. Die blöden Durons sind wegen der kleine DIE-Fläche nicht ganz so leicht passiv zu kühlen.

    Linux, sorry.

    Ich habe die M-Audio gewählt, weil ich wusste, dass ich einen lahmen rechner bauen würde und die ab einem PII-200 mit 24/96 lauffähig sein soll und ich zudem MIDI wollte Zudem war die eignung für ARTA, STEP und LIMP bekannt. Sonst hätte ich eher eine ESI Maya44 oder Juli@ genommen.

    have fun

Ähnliche Themen

  1. Audio Car Verstärker an Soundkarte ...
    Von ritchie im Forum Audioabteilung
    Antworten: 4
    Letzter Beitrag: 17.03.2008, 22:49
  2. Welche Soundkarte??
    Von Pureliquid im Forum Audioabteilung
    Antworten: 6
    Letzter Beitrag: 11.12.2005, 16:02
  3. Soundkarte M-Audio Revolution 5.1
    Von Mr. Bean im Forum Audioabteilung
    Antworten: 2
    Letzter Beitrag: 22.11.2004, 18:30
  4. soundkarte low profile
    Von jlu im Forum Audioabteilung
    Antworten: 6
    Letzter Beitrag: 29.05.2004, 00:54