Zeige Ergebnis 1 bis 8 von 8

Soundknackser mit Gigabyte GA-MA78GM-S2H

Erstellt von Armadillo, 29.08.2008, 14:41 Uhr · 7 Antworten · 1.419 Aufrufe

  1. #1
    Benutzerbild von Armadillo

    Registriert seit
    26.08.2008
    Beiträge
    51

    Soundknackser mit Gigabyte GA-MA78GM-S2H

    Hi zusammen,

    seit einiger Zeit habe ich einige Probleme was die Soundausgabe des Mainboards angeht. Und zwar folgendes:
    1.) Ansehen von HDDVDs und Blurays hierbei sind immer wieder kurze Knackser zu hören die wirklich sehr störend sind.
    2.) Hochfahren des Rechners hierbei sind auch deutliche Störgeräusche auf den Boxen zu hören die erst aufhören wenn der Soundtreiber geladen ist.

    Am meisten nervt mich jedoch wie ihr euch vorstellen könnt das knacksen beim Film schauen. Hat jemand ein ähnliches Problem und eventuell eine Lösung parat (Treiberupdate der Realtektreiber auf R2.02 hat auch nichts bewirkt neuestes Bios ist ebenfalls installiert)?

    Hier noch Angaben zum System:
    Mainboard: GA-MA78GM-S2H (F5)
    Prozessor: AMD Athlon 64 X2 4850e 2x2,5GHz
    Arbeitsspeicher: 2x Corsair Twin2x 2048 MB PC2-6400
    Laufwerk: LG GGC-H20L (Bluray/HDDVD)
    Grafikkarte: keine dedizierte, da HD3200 onboard
    Festplatte: Samsung HM160JI 160GB 8MB Cache
    Netzteil: picoPSU-120-WI-25V
    Soundanschluss: analog über 2x3.5 Klinke

    Grüße

  2.  
    Anzeige
  3. #2
    Benutzerbild von Audiodude

    Registriert seit
    28.03.2004
    Beiträge
    2.798
    Wie hören sich die Knackser denn an, wie ein und ausschalten oder eher wie geklacker von ner Festplatte bzw rhytmische Geräusche?

    Greetz Audiodude

  4. #3
    Benutzerbild von Armadillo

    Registriert seit
    26.08.2008
    Beiträge
    51
    Hi,

    also das mit den Knacksern hat sich erledigt. Das Problem war die Standardformateinstellung des Realtek Audio Treibers. Der stand bei 16Bit, 48000kHz. Deshalb musste PowerDVD den Sound runterrechnen und hat wohl Probelme mit dem Puffern oder dem Queuen bekommen, was diese kurzen Soundknackser verursacht hat, die vor allem bei Szenen mit breitem Frequenzspektrum aufgetreten sind.
    Beheben lässt sich das ganze, indem man schlicht und einfach, indem man die Standardeinstellung des Realtek Audio Treibers auf 24Bit, 96000kHz oder 24Bit,192000kHz hochstellt. Seitdem sind die Knackser völlig verschwunden und wir können die HDFilme in grandioser Sound-Qualität genießen!

  5. #4
    Benutzerbild von Lowlander

    Registriert seit
    22.07.2008
    Beiträge
    19
    Hi,

    ich habe das gleiche Board und hatte bisher noch nie Probleme mit Knacksern. Wohl habe ich aber eine Verständnisfrage: Das Standard-Ausgabeformat ist das Format, auf das der Realtek-Treiber sämtliche Audiosignale unabhängig von der eigentlichen Art der Daten hoch- oder runtersampelt und/oder auf 16 oder 24 bit neu quantisiert?

    D.h. wenn das wiederzugebende Signal nicht zufällig mit dem Standard-Ausgabeformat überein stimmt, wird gnadenlos umgerechnet, auch wenn der digital angeschlossene Receiver das ursprüngliche Format hundertmal wiedergeben könnte.

    Logisch ist das schon, denn der HTPC kann mit Winamp, PowerDVD, Systemsounds etc. durchaus mehrere Audiosignale unterschiedlicher Formate gleichzeitig abspielen, aber letztlich kann nur ein Format digital ausgegeben werden.

    Ich gehe also mal davon aus, dass dem so ist, und ich bin ziemlich sicher, dass der Chip/Algorithmus, der in unser beider Konfiguration die Umrechnung macht, milde ausgedrückt mehr auf Echtzeit als auf Qualität optimiert ist. Ich habe das Standard-Format (SD-DVD konform) auf 16bit/48kHz stehen, und von CD gegrabbte MP3s (16bit/44,1kHz) klingen nur grässlich.

    Auf jeden Fall werde ich den Tipp mit 24/96 oder 24/192 heute abend mal ausprobieren. Viel Hoffnung, dass mein Yamaha RX-V496 diese Formate noch wiedergeben kann, habe ich allerdings nicht.

  6. #5
    Benutzerbild von Equinox

    Registriert seit
    09.05.2008
    Beiträge
    720
    @Lowlander: Du könntest mal den AC3Filter ausprobieren. Dort kannst du mehrere Formate angeben, die unverändert digital weitergegeben werden sollen.

  7. #6
    Benutzerbild von Armadillo

    Registriert seit
    26.08.2008
    Beiträge
    51
    @Lowlander
    Du benutzt wohl den digitalen Soundausgang oder? Darüber gibt es bei uns auch keine Probleme nur die analogen Soundausgänge haben eben diese Knackser verursacht.

  8. #7
    Benutzerbild von bepposun

    Registriert seit
    30.09.2008
    Beiträge
    1

    Dts

    Ich habe solche Knackgeräusche auch mit dem digitalen Ausgang wenn ich DTS als Standard verwende. Die treten nur auf wenn ich gleichzeitig als Videoausgang S-Video nutze. Vermutlich ist es tatsächlich so, dass das Hoch- oder Runterrechnen der Signale dieses Knacken verurscht.
    Das Problem duerfte doch sein, dass beim Schauen einer DVD und eingestellten Audiostandard mit 2 Kanaelen nicht alle Audioinformationen and die Anlage übertragen werden, oder?

    Gruss Beppo

  9. #8
    Benutzerbild von Audiodude

    Registriert seit
    28.03.2004
    Beiträge
    2.798
    Hallo bepposun und willkommen im Forum!

    Wenn Du in der Audiosoftware 2 Kanal einstellst werden die anderen Kanäle den 2 Kanälen hinzugefügt. Es sollten also keine informationen verloren gehen. Das Problem ist oft eher die Sparachverständlichkeit. Besonders wenn man virtuellen Souround sound einstellt.

    Das knacksen könnte auch ein softwareproblem sein.

    Greetz Audiodude

Ähnliche Themen

  1. Dolby Digital auf GIGABYTE GA-MA78GM-S2H
    Von baracus im Forum Audioabteilung
    Antworten: 5
    Letzter Beitrag: 20.03.2009, 20:34
  2. Gigabyte GA-MA78GM-S2H, Speedfan und SMART
    Von Lowlander im Forum Hardware generell
    Antworten: 3
    Letzter Beitrag: 26.08.2008, 00:51
  3. Frage/Problem Gigabyte GA-MA78GM-S2H
    Von MannyRivera im Forum Hardware generell
    Antworten: 5
    Letzter Beitrag: 06.08.2008, 18:23