Zeige Ergebnis 1 bis 6 von 6

Kein Ton über HDMI (Geforce)

Erstellt von BladeTheSoldier, 29.04.2009, 22:32 Uhr · 5 Antworten · 5.052 Aufrufe

  1. #1
    Benutzerbild von BladeTheSoldier

    Registriert seit
    13.09.2008
    Beiträge
    4

    Kein Ton über HDMI (Geforce)

    Hallo,

    ich habe folgendes Problem, leider schaffe ich es nicht Ton über den HDMI anschluss (DVI zu HDMI Adapter) zu übertragen.
    Leider hat das Mainboard keinen SPDIF anschluss, daher kann dieser ja auch nicht über die Grafikkarte angeschlossen werden.
    Nun, ist es irgendwie möglich einen Ton zu übertragen oder ist es mit meiner Zusammenstellung nicht möglich?
    Gibt es eine Alternative? (habe nur platz für eine Grafikkarte sonst passt leider nichts rein)

    Ich bedanke mich für eure Tipps.

    Zusammenstellung:
    Asrock N68-S (hat kein SPDIF)
    MSI NX8400 GS (mit DVI zu HDMI Adapter)

  2.  
    Anzeige
  3. #2
    Benutzerbild von mhund

    Registriert seit
    31.01.2004
    Beiträge
    1.087
    Wenn ich es richtig sehe, hast Du eine Grafikkarte mit DVI. Da werden keine Ton-Signale übertragen. Der DVI/HDMI-Adapter ändert daran nichts. Da müsstest Du entweder eine Grafikkarte holen mit HDMI inkl. Sound, oder eine zusätzliche Soundkarte mit SPDIF-Ausgang.

  4. #3
    Benutzerbild von BladeTheSoldier

    Registriert seit
    13.09.2008
    Beiträge
    4
    Danke für die schnelle Antwort, die Grafikkarte kann Ton übertragen steht auf auf dem Karton aber da steht irgendwas von einem SPDIF anschluss der angeschlossen werden muss.

    Welche Grafikkarte würdet ihr mir empfehlen soll nur Blu Rays abspielen können und günstig sein.

    Gruss

  5. #4
    Benutzerbild von Audiodude

    Registriert seit
    28.03.2004
    Beiträge
    2.798
    Die Radeon HD 4550 sollte alle deine Anforderungen erfüllen (es sei denn Du hast einen Toshiba TV). Diese Karte hat einen oboard codec der auch sound überträgt. Für sound über HDMI benötigen die Karten entweder einen HDMI Ausgang auf der Karte, oder einen speziellen DVI-HDMI Adapter der im Lieferumfang enthalten sein sollte, da normale Adapter aus dem Zubehörhandel nicht die Soundausgabe aktivieren!!!

    Bei der Geforce benötigst Du einen onboard header für den SPDif out (auf dem Motherboard). Wenn der nicht vorhanden ist kann die Karte keinen Sound "durchreichen"

    Greetz Audiodude

  6. #5
    Benutzerbild von R6Cdr

    Registriert seit
    31.03.2009
    Beiträge
    10
    Hallo,

    ich stehe vor einem ähnlichen Rätsel. Folgende Komponenten sind im Einsatz:
    Mainboard: Asus P5KPL-AM
    Graka: Palit HD4670 Super
    OS: Vista Home Premium
    AVR: Yamaha RXV365 mit Stereo-Lautsprechern
    TV: Sony

    In der Audiogeräteauswahl habe ich die Lautsprecher (analog an AVR angeschlossen), SPDIF (das sollte ja der Pfostenstecker auf dem Mainboard sein) und HDMI. Mit der Analogverbindung bin ich nicht wirklich glücklich. Die Umstellung auf Digital bereitet mir einiges Kopfzerbrechen.

    Inzwischen habe glaube ich gelernt zu haben, um SPDIF zu nutzen, muss ich eine Erweiterung an den Pfostenstecker hängen, die mir die optische bzw. koaxiale Schnittstelle zu Verfügung stellt.

    Aber was fange ich dem HDMI-Gerät an. Ich habe schon viel rumprobiert und im Internet gelesen, bringe aber keinen Ton raus. Weder am TV wenn ich den HTPC direkt dort über HDMI anschliesse, noch aus dem AVR wenn ich per HDMI in den AVR gehe und von dort an den TV. Das Bild kommt am TV an, aber kein Ton aus den Lautsprechern.

    Beim Testen des Audiogerätes wird der "LED"-Balken grün, das Gerät wird also erkannt. Kann das an der Graka liegen? Aber wieso wird dann überhaupt ein HDMI-Audiogerät angezeigt? Oder gibt es eine bestimmte Einstellung, die beachtet werden muss?

    Oder mache ich einen grundsätzlichen Gedankenfehler?

    Danke und Gruß

  7. #6
    Benutzerbild von Barbatos

    Registriert seit
    29.04.2009
    Beiträge
    35
    Wenn der DVI an der GK voll belegt ist und über einen SPDIF-In verfügt, wird dies von der Soundkarte weitergeleitet. ATI, soweit mir bekannt, stellt Lösungen zur verfügung die es gleich mit On-Board auf der GK haben. Soweit so gut. Der Adapter DVI auf HDMI ist, wenn er voll belegt, ist nicht das Problem.

Ähnliche Themen

  1. Kein Sound über HDMI Ausgang bei Geforce 9600 GT
    Von sgamp im Forum Grafikkarten & TV-Karten
    Antworten: 4
    Letzter Beitrag: 12.11.2009, 14:36
  2. LCD-TV an Scalo E über DVI-HDMI-Adapter: kein Ton :-(
    Von UweRammelt im Forum Hardware generell
    Antworten: 9
    Letzter Beitrag: 02.04.2009, 16:49
  3. MA78 kein Ton über HDMI ?
    Von hansvandam im Forum Audioabteilung
    Antworten: 1
    Letzter Beitrag: 26.06.2008, 08:09
  4. Kein Sound über HDMI >> ratlos !!
    Von DenoneJoghurt im Forum Audioabteilung
    Antworten: 7
    Letzter Beitrag: 17.03.2008, 19:27
  5. Neue Geforce 7600GT mit HDMI von MSI
    Von Angel im Forum News zu HTPC, Hifi und Video
    Antworten: 1
    Letzter Beitrag: 01.08.2006, 01:11