Seite 1 von 2 12 LetzteLetzte
Zeige Ergebnis 1 bis 10 von 12

DolbyTrueDH liefert nur stereo?!?

Erstellt von zVII, 14.01.2009, 14:48 Uhr · 11 Antworten · 1.984 Aufrufe

  1. #1
    Benutzerbild von zVII

    Registriert seit
    07.12.2008
    Beiträge
    18

    DolbyTrueDH liefert nur stereo?!?

    Hallo, ich habe ein kleine Problemchen mit einigen BluRay Filmen. Ist nämlich keine DD5.1 Tonsspur auf der Scheibe, komme ich nur in den "Genuß" von Stereo Sound.
    Ich nutze folgendes:

    • Mainboard: Asus M3N-78 VM mit integrierer GeForce 8200
    • CPU: AMD Athlon 4850e
    • DVD: LG GGC-H20L
    • Software: XP SP2 und PowerDVD welches beim LG Ratail dabei war mit aktuellem Update.
    • AV-Reciever optisch digital angeschlossen.


    Wenn ich DVD oder BluRay Filme mit DD5.1 Tonspur ansehe funktioniert auch alles wunderbar. Aber die Hancock BluRay zum Beispiel hat in Deutsch und Englisch nur jeweils DolbyTrueHD Audio.
    Die polnische DD5.1 Tonspur wird korrekt ausgegeben und der AV-Reciever schaltet auch automatisch auf DD um. Bei den DolbyTrueHD Tonspuren höre ich immer nur stereo. Hab aber keine Lust den Film in polnisch zu sehen...

    Natürlich weiß ich, dass über den digitalen Ausgang kein HD Sound übertragen werden kann, will ich auch garnicht. Aber ich dachte die Software rechnet die Soundsignale runter zu normalem DD5.1?!?
    Kann ja nicht sein, dass den Film nur Leute mit neuem HDfähigem AV-Verstärker und HDMI 1.3 Ausgang sehen können?

  2.  
    Anzeige
  3. #2
    Benutzerbild von mhund

    Registriert seit
    31.01.2004
    Beiträge
    1.087
    Ist aber so. Mal eben so runterrechnen heisst Du müsstest einen Dekoder installiert haben das das macht. Hast Du?

  4. #3
    Benutzerbild von Equinox

    Registriert seit
    09.05.2008
    Beiträge
    720
    Installiere dir mal den AC3Filter. Damit sollte das konvertieren der Soundspur in DD5.1 "on-the-fly" funktionieren.

  5. #4
    Benutzerbild von Fuchks

    Registriert seit
    25.01.2004
    Beiträge
    4.789
    ... mit entsprechender Rechenlast natürlich.
    Derzeit gibts noch keine HDMI 1.3 Unterstützung für Sound im PC-Bereich (unkomprimiertes Surround).

  6. #5
    Benutzerbild von Fuchks

    Registriert seit
    25.01.2004
    Beiträge
    4.789
    Korrektur:
    Es gibt sie doch - zumindest laut Aussage der englischen Website von ATI für die 4800er-Serie.

    Der Text:

    HDMI output support
    • All display resolutions up to 1920x10802
    • Integrated HD audio controller with support for stereo and multi-channel (up to 7.1) audio formats, including AC-3, AAC, DTS, DTS-HD & Dolby True-HD4, enabling a plug-and-play audio solution over HDMI

    4 Subject to digital rights management limitations; maximum supported audio stream bandwidth is 6.144 Mbps

    Die Frage ist, wieviel Audio-Bandbreite haben denn die HD-Scheiben derzeit maximal?

  7. #6
    Benutzerbild von zVII

    Registriert seit
    07.12.2008
    Beiträge
    18
    Zitat Zitat von Equinox Beitrag anzeigen
    Installiere dir mal den AC3Filter. Damit sollte das konvertieren der Soundspur in DD5.1 "on-the-fly" funktionieren.
    Das werde ich morgen mal testen, danke dir!


    Ansonsten möchte ich für die anderen nochmal erwähnen, dass mir der HD Sound auch nichts mit einer HDMI1.3 Schnittstelle bringen würde, weil mein AV-Reciver damit nichts anfangen könnte...

  8. #7
    Benutzerbild von Fiesta

    Registriert seit
    20.01.2008
    Beiträge
    179
    http://www.asus.com/product.aspx?P_I...NiQ&templete=2

    Update: es gibt wenn auch über umwege jetzt auch 1.3 also Dolby Digital DTS HD

  9. #8
    Benutzerbild von R6Cdr

    Registriert seit
    31.03.2009
    Beiträge
    10
    Hallo zVII,

    ich beschäftige mich gerade mit dem Thema Sound vom HTPC an den AV-Receiver zu bringen.
    Nutzt Du eine separate Soundkarte oder hast Du Sound on-board?
    Welchen AV-Receiver nutzt Du?
    Gibt es bereits ein Ergebnis mit dem AC3-Filter?

    Gruß

  10. #9
    Benutzerbild von zVII

    Registriert seit
    07.12.2008
    Beiträge
    18
    Hallo,

    ich nutze Sound onBoard und einen alten AV-Reciver von Kenwood optisch digital verbunden. Der AC3 Filter hat keine Abhilfe gebracht. Bin mitlerweile aber der Meinung dass PowerDVD "Schuld" an der Reduzierung auf Stereo ist. Man müsste mal das neue PowerDVD 9 Ultra ausprobieren...

  11. #10
    Benutzerbild von BigWolf

    Registriert seit
    18.01.2008
    Beiträge
    61
    Hallo,
    power dvd ist nicht schuld daran. Hatte genau das selbe problem. Du kannst dein problem aber nur lösen, wenn du powerdvd 8 hast. Dazu musst du nur in den konfigurationen im audio bereich bei ausgabemodus auf downmix dts oder dowmmix ac3 stellen. Dann downmixt er aber alles. Wenn du das nicht willst, stellst du es auf spezefische audiospuren, oder so heiß das, habe den namen vergessen.
    Das war auch schon. Gehe heut3e mal an mein htpc und kann dir auch noch screenshoot machen und sagen wie das richtig heißt.

    Gruß big wolf

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. HDMI liefert nur Stereo-Ton, kein Dolby
    Von Arne78 im Forum Audioabteilung
    Antworten: 2
    Letzter Beitrag: 05.07.2007, 01:03
  2. MP3-Stereo-Desktop-PC
    Von Nagel89 im Forum Hardware generell
    Antworten: 5
    Letzter Beitrag: 23.12.2004, 22:47
  3. NextView liefert EPG aber keine Namen
    Von CyberOp im Forum myHTPC
    Antworten: 1
    Letzter Beitrag: 14.07.2004, 18:36
  4. funktioniert es mit pctv stereo
    Von tara im Forum Grafikkarten & TV-Karten
    Antworten: 4
    Letzter Beitrag: 18.03.2004, 22:36
  5. VIA liefert Mini-ITX-Mainboard mit 1-GHz-C3-CPU
    Von claudio im Forum Hardware generell
    Antworten: 6
    Letzter Beitrag: 06.03.2003, 12:31